Back to top

Autore Topic: messaggi senza link di verifica della propria mail in sede di richiesta di regis  (Letto 1278 volte)

Offline bluba

  • Nuovo arrivato
  • *
  • Post: 43
    • Mostra profilo
l'utente riceve la mail ma non il link per verificare il proprio indirizzo mail. Di conseguenza l'amministratore  non riceve a sua volta comunicazione a proposito della richiesta di registrazione. L'amministratore predisposto per ricevere le mail e l'opzione relativa alla registrazione degli utenti impostata con Amministratore. Tutto su joomla 1.7. Qualche idea grazie

Offline conti1

  • Global Moderator
  • Instancabile
  • *****
  • Post: 9075
  • Sesso: Maschio
    • Mostra profilo
ciao
in configurazione utenti hai settato
Attivazione nuovi utenti "via email"
altrimenti non arriva il link .
se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Offline bluba

  • Nuovo arrivato
  • *
  • Post: 43
    • Mostra profilo
Si ho provato a settare attivazione via mail ma ancora:
 
  • arriva l'informazione al nuovo utente di questo tipo Egr.......,Un ringraziamento per la richiesta di registrazione. L'Amministratore .........ti invier una mail di conferma dell'attivazione e in seguito potrai accedere a tutte le pagine del sito .....
  • del link di attivazione quale conferma del proprio indirizzo mail neanche l'ombra.
  • l'Amministratore non viene informato della registrazione da confermare del nuovo utente
  • Sulla lista degli utenti registrati il nuovo utente compare e sono evidenziati tutti gli elementi da pprovare ecc... dall'Amministartore che se accede alla lista stessa pu attivare l'utente stesso (peccato che ogni volta deve scoprirlo cos che c' un nuovo utente da attivare.
  • se l'amministratore attiva l'utente (scoprendo che esiste come detto sopra) la mail all'utente di attivazione arriva.
Insomma sembrerebbe che da qualche parte non sia configurata un opzione che inserisce il link per la conferma mail del nuovo utente (che lo stesso deve fare). Da qui il mancato ritorno all'Amministrazione dell'attesa di conferma di registrazione e..... del nuovo utente.
Quindi sia configurando la registrazione di un nuovo utente tramite mail o tramite l'amministratore, in ogni caso, nel messaggio mail che arriva al nuovo utente non compare nessuna richiesta n di attivarsi cliccando su un link proposto (attivazione via mail) n di confermare il proprio indirizzo mail (  attivazione tramite amministratore) e generare in automatico una mail di avviso all'amministratore.

Offline SonoPio

  • Appassionato
  • ***
  • Post: 347
  • Sesso: Maschio
    • Mostra profilo
anche io in effetti non riesco a fare in modo che arrivi anche a me l'email che un nuovo utente si iscritto....
Se lo puoi pensare lo puoi fare...

Offline conti1

  • Global Moderator
  • Instancabile
  • *****
  • Post: 9075
  • Sesso: Maschio
    • Mostra profilo
ciao
visto che nel primo post dice  joomla1.7
provate ad aggiornare  alla 1.7.3
se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Offline bluba

  • Nuovo arrivato
  • *
  • Post: 43
    • Mostra profilo
una dimenticanza joomla installato 1.7.3

 



Web Design Bolzano Kreatif