Autore Topic: [RISOLTO]joomla 2.5 non funziona nessun link e nessun componente  (Letto 1882 volte)

Offline gianluca84

  • Appassionato
  • ***
  • Post: 293
  • Sesso: Maschio
    • Mostra profilo
Salve,

ho installato joomla 2.5 ita su sgaragnao, tutto ok ma praticamente non funziona nulla.

su ogni cosa che clicco mi da questo errore:

No input file specified.

il sito questo:

http://www.aiasp.it/
« Ultima modifica: 29 Gen 2012, 18:23:28 da gianluca84 »

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:joomla 2.5 non funziona nessun link e nessun componente
« Risposta #1 il: 29 Gen 2012, 17:59:14 »
..non che hai attivato le opzioni seo

e non rinominato il file htaccess.txt in .htaccess


- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline gianluca84

  • Appassionato
  • ***
  • Post: 293
  • Sesso: Maschio
    • Mostra profilo
Re:joomla 2.5 non funziona nessun link e nessun componente
« Risposta #2 il: 29 Gen 2012, 18:09:14 »
..non che hai attivato le opzioni seo

e non rinominato il file htaccess.txt in .htaccess




le opzioni seo sono gia attivate

sono cos:

 Impostazioni SEO
  • Attiva URL SEF         S
  • Riscrivi URL SEF         No
  • Suffisso URL         S
  • Alias Unicode         No
  • Includi il nome del sito nei titoli delle pagine   no

Offline gianluca84

  • Appassionato
  • ***
  • Post: 293
  • Sesso: Maschio
    • Mostra profilo
Re:joomla 2.5 non funziona nessun link e nessun componente
« Risposta #3 il: 29 Gen 2012, 18:12:02 »
ho rinominato il filse htaccess.txt in .htaccess

in questo file ho modificato la stringa

Citazione
Options +FollowSymLinks


in

Citazione
# Options +FollowSymLinks


ma non cambiato nulla

Offline gianluca84

  • Appassionato
  • ***
  • Post: 293
  • Sesso: Maschio
    • Mostra profilo
Re:joomla 2.5 non funziona nessun link e nessun componente
« Risposta #4 il: 29 Gen 2012, 18:23:05 »
ho risolto dovevo attivare anche
Riscrivi URL SEF e metterlo su si



Offline manutoki

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:[RISOLTO]joomla 2.5 non funziona nessun link e nessun componente
« Risposta #5 il: 10 Feb 2012, 16:00:01 »
grazie mille... grazie a te e a questo sito ho risolto il problema in pochissimo tempo.

 

Host

Torna su