Autore Topic: Problema con tmedit  (Letto 1437 volte)

Offline neverm1nd

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Problema con tmedit
« il: 07 Feb 2007, 12:32:27 »
Salve ho installato la versione 1.0.12 di joomla ed ho installato tmedit (il vecchio HTMLarea 3D). Ho il seguente problema: quando modifico un contenuto dal frontend e vado ad inserire una immagine ottengo il fatidico errore "Direct access to this location is not allowed!", mentre inserendo un file ottengo errore 404 (pagina non trovata, insert_image_en.php). Per evitare di avere questi errori sul frontend devo prima loggarmi sul backend e poi loggarmi nuovamente sul frontend e tutto funziona correttamente. Qualcuno sa dirmi come potrei risolvere questo problema?? ???

Grazie!

Offline surfbit

  • Instancabile
  • ******
  • Post: 7316
  • Sesso: Maschio
  • Verranno ignorati mp tecnici
    • Mostra profilo
    • toscomedia
Re: Problema con tmedit
« Risposta #1 il: 07 Feb 2007, 12:35:34 »
Salve ho installato la versione 1.0.12 di joomla ed ho installato tmedit (il vecchio HTMLarea 3D). Ho il seguente problema: quando modifico un contenuto dal frontend e vado ad inserire una immagine ottengo il fatidico errore "Direct access to this location is not allowed!", mentre inserendo un file ottengo errore 404 (pagina non trovata, insert_image_en.php). Per evitare di avere questi errori sul frontend devo prima loggarmi sul backend e poi loggarmi nuovamente sul frontend e tutto funziona correttamente. Qualcuno sa dirmi come potrei risolvere questo problema?? ???

Grazie!


Benvento  nel forum di Joomla   :)

per il problema basta aprire un topic, altrimenti si crea confusione.

Chiudo questo e si continua

http://forum.joomla.it/index.php?topic=15488.msg71774#msg71774
A volte basta un sorriso per far felice una persona.

La guida alla scelta dell'hosting per Joomla!  Joomlaspace.it: l'hosting per Joomla

 

Host

Torna su