Autore Topic: Templates di JoomFreak con Joomla! 2.5: si può?  (Letto 669 volte)

Offline 0rion79

  • Esploratore
  • **
  • Post: 115
    • Mostra profilo
Templates di JoomFreak con Joomla! 2.5: si può?
« il: 12 Feb 2012, 10:01:05 »
Buon giorno a tutti. Sto cercando di fare un nuovo sito partendo da joomla 2.5 e mi sono piaciuti molto i moduli di joomfreak texturia e well benessere. Ho provato ad installarli ma con entrambi vedo solo l'headr, il disclaimer del sito e il background e niente altro, come da immagine allegata.
Questi template sono compatibili con j2.5? Se sì, devo forse cercare l'aggiornamento di qualche plug-in specifico?

Ho provato ad installare la versione 1.7 di well benessere e quella funziona correttamente, però suppongo che abbia installato su joomla 1.7! Inoltre, una volta installato, non mi riconosce la username e password che gli indico durante il processo di installazione in locale e non riesco ad entrare nella parte administrator :-\

[allegato eliminato da un amministratore essendo vecchio più di un anno]
« Ultima modifica: 12 Feb 2012, 10:09:15 da 0rion79 »

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
    • Firedrive
Re:Templates di JoomFreak con Joomla! 2.5: si può?
« Risposta #1 il: 20 Mar 2012, 21:25:18 »
ciao! Solitamente le versioni quickstart sono quelle con tutti i contenuti (che hanno la limitazione di partire da una versione già definita di joomla, che comunque puoi aggiornare successivamente), nelle altre vanno installati/attivati ad uno ad uno ;) intanto prova installando i contenuti di esempio di joomla vedrai che qualcosa cambierà!
« Ultima modifica: 20 Mar 2012, 21:27:14 da giovi »

 

Host

Torna su