Back to top

Autore Topic: Problemi installazione...  (Letto 4913 volte)

Offline crik91

  • Nuovo arrivato
  • *
  • Post: 45
    • Mostra profilo
Problemi installazione...
« il: 12 Feb 2012, 23:11:11 »
Ho scaricato l'ultima stable italiana dalla vostra sezione download...
Mi rimane tutto bloccato nell'ultima pagina, sono in "6 : Configurazione" clicc o avanti e rimane il cerchio che gira!


Che posso fare? Ho già provato a reiniziare d'accapo!!!


Grazie

Offline matty80

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3969
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione...
« Risposta #1 il: 13 Feb 2012, 00:35:53 »
hosting+db linux vero?
Chi non ha mai posseduto un cane, non sa cosa significhi essere amato. Arthur Schopenhauer

Offline noemic

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:Problemi installazione...
« Risposta #2 il: 13 Feb 2012, 14:00:57 »
Ciao a tutti,

ho lo stesso problema di crik91: l'installazione della versione 2.5 (in miodominio/joomla)  si blocca nell'ultima fase. Hosting e DB su linux. Ho scaricato e decompresso più volte il pacchetto, ed avviato più volte l'installazione. Lo stesso pacchetto però funziona perfettamente se lo copio in remoto dopo aver installato Joomla tramite l'installer del provider che lo colloca in lnx.miodominio/joomla. Suggerimenti?

Grazie per l'aiuto,
noe

Offline crik91

  • Nuovo arrivato
  • *
  • Post: 45
    • Mostra profilo
Re:Problemi installazione...
« Risposta #3 il: 13 Feb 2012, 15:37:14 »
No, sono su hosting Windows di XXXXXXX, mi hanno disattivato il php safe mode... Però non riesco a configurare il layer PHP!


Edit: sto facendo senza layer FTP... Rimane tutto bloccato comunque da fase 6 a fase 7!

Edited: eliminato riferimento commerciale
« Ultima modifica: 13 Feb 2012, 15:41:54 da maicolstaip »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione...
« Risposta #4 il: 13 Feb 2012, 15:43:00 »
Crik91,
se sei su server windows avrai sempre problemi.
Sei pregato di non citare servizi commerciali che in questo forum è vietato.
Grazie

@noemic
Per cortesia apri un nuovo post che il problema tuo è diverso
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline crik91

  • Nuovo arrivato
  • *
  • Post: 45
    • Mostra profilo
Re:Problemi installazione...
« Risposta #5 il: 13 Feb 2012, 15:51:51 »
Ok, chiedo scusa... Quindi come posso fare per terminare l'installazione? Non riesco ad arrivare alla fine!
Loro possono installarmi solo Joomla 1.0.x!

Offline matty80

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3969
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi installazione...
« Risposta #6 il: 13 Feb 2012, 17:40:30 »
crik91 joomla al momento gira su server linux + db mysql
Chi non ha mai posseduto un cane, non sa cosa significhi essere amato. Arthur Schopenhauer

Offline clarissa

  • Nuovo arrivato
  • *
  • Post: 41
  • Sesso: Femmina
    • Mostra profilo
Re:Problemi installazione...
« Risposta #7 il: 17 Feb 2012, 18:54:53 »
Idem stesso problema dalla fase 6 alla 7 continua a caricare ma non termina....
Come si fa???

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32042
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problemi installazione...
« Risposta #8 il: 17 Feb 2012, 19:04:59 »
Idem stesso problema dalla fase 6 alla 7 continua a caricare ma non termina....
Come si fa???
Stesso problema stessa soluzione, cioè se non ti è chiaro: "si passa a server linux"

Offline clarissa

  • Nuovo arrivato
  • *
  • Post: 41
  • Sesso: Femmina
    • Mostra profilo
Re:Problemi installazione...
« Risposta #9 il: 17 Feb 2012, 19:07:58 »
Si si...ci sono su linux ma continua a persistere il problema...Allora sono sfigata?!!!

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32042
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problemi installazione...
« Risposta #10 il: 17 Feb 2012, 20:04:11 »
Allora forse mancano altre caratteristiche necessarie, in fase di installazione e verifica hai tutto su verde?

 



Web Design Bolzano Kreatif