Back to top

Autore Topic: (RISOLTO) Sito multilingua non appare la bandierina italiana  (Letto 3859 volte)

Offline ilaria12

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Ciao a tutti,

sto seguendo la guida per configurare il sito multilingua, ho trovato problemi simili sul forum ma niente che potesse risolvere il mio problema
mi appare il modulo delle bandierine ma solo quella inglese e non quella italiana, quando ci clicco e vado alla versione in inglese rimane la bandierina inglese senza quella italiana e non posso tornare indietro se non dal back in alto.
Premetto che ho joomla 2.5, ho creato due menu con due home predefinite anche se in entrambe non mi permette di fare l'associazione a un'altra voce di menu e in quella per l'italiano mi lascia solo selezionare la lingua su tutte, ho anche associato i moduli ai menu nelle rispettive lingue.
Solo non ho abilitato il plugin language filter, perchè ho il componente xxxx con la voce di abilitazione al sito multilingua che lo sostituisce e nella configurazione consiglia di non abilitare il suddetto plugin
Edit. Rimosso riferimento commerciale.
Vi viene qualche illuminazione..?
« Ultima modifica: 29 Feb 2012, 22:12:06 da ilaria12 »

Offline ilaria12

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:Sito multilingua non appare la bandierina italiana
« Risposta #1 il: 29 Feb 2012, 19:58:54 »
mi chiedo se devo rinunciare al xxxxx e usare qualcos'altro di simile... ???
« Ultima modifica: 29 Feb 2012, 21:08:53 da tomtomeight »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32042
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Sito multilingua non appare la bandierina italiana
« Risposta #2 il: 29 Feb 2012, 21:11:43 »
Nel forum non è consentito chiedere supporto per estensioni commerciali, se ti hanno suggerito modifiche alla configurazione standard chiedi sul loro forum poi perché non ti funziona,  grazie della comprensione.

Offline ilaria12

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:Sito multilingua non appare la bandierina italiana
« Risposta #3 il: 29 Feb 2012, 21:32:33 »
Ok Tomtomeight infatti ho chiesto anche sul loro forum e loro mi hanno chiesto di disabilitare il componente per vedere se il problema continua a verificarsi, così ho fatto, ho abilitato la cofigurazione seo in configurazione globale ho abilitato il plugin language filter e adesso non solo il problema è rimasto ma si vede solo la pagina in inglese e non quella in italiano sigh  :-\
mi chiedo se devo reistallare joomla e rifare tutto da capo

Offline Milcon

  • Global Moderator
  • Abituale
  • ********
  • Post: 1815
  • Sesso: Maschio
    • Mostra profilo
Re:Sito multilingua non appare la bandierina italiana
« Risposta #4 il: 29 Feb 2012, 21:39:40 »

Offline ilaria12

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:Sito multilingua non appare la bandierina italiana
« Risposta #5 il: 29 Feb 2012, 21:46:55 »
Ahhh adesso ho capito grazie Milcon! leggendo il post sul link che mi hai mandato ho visto che bisogna creare un'altra home per l'italiano oltre quella già creata in automatico!
« Ultima modifica: 29 Feb 2012, 21:52:00 da ilaria12 »

Offline ilaria12

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:Sito multilingua non appare la bandierina italiana
« Risposta #6 il: 29 Feb 2012, 21:55:22 »
adesso faccio la prova  :)
pure ho visto che bisogna creare due moduli lingua e non uno solo per tutte le lingue..
« Ultima modifica: 29 Feb 2012, 21:57:55 da ilaria12 »

Offline ilaria12

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:Sito multilingua non appare la bandierina italiana
« Risposta #7 il: 29 Feb 2012, 22:11:37 »
ok a posto grazie ancora Milcon! ;D


(adesso provo anche a riattivare il componente se non va ci rinuncio, chiedo scusa Tom per averlo nominato è che su queste cose non sono esperta)

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32042
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:(RISOLTO) Sito multilingua non appare la bandierina italiana
« Risposta #8 il: 29 Feb 2012, 22:17:22 »
Nessun problema, l'importante è che hai risolto.  :)

 



Web Design Bolzano Kreatif