Autore Topic: Problema installazione oziogallery!  (Letto 1633 volte)

Offline matteo.marzo

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
Problema installazione oziogallery!
« il: 02 Mar 2012, 18:51:19 »
Ciao a tutti, ho un problema relativo all'installazione di oziogallery in joomla 2.5.1.
Scaricato il pacchetto, vado in Gestione estensioni e procedo all'installazione.
Quanfo però poi associo un menu ad oziogallery, quindi assegnando un'opportuna cartella in cui ho caricato le immagini della galleria, non la visualizzo nella pagina relativa al menu.
Andando in componenti, alla voce oziogallery, mi viene detto che il plugin non è installato. Nella fattispecie sono verdi tutte le voci, tranne l'ultima che vede la dicitura plugins/content/ozio/ozio.php Non installato.
Infatti se alla voce plugins cerco oziogallery, non lo trovo.
Come risolvo il problema? Cosa sarà asuccesso?

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Problema installazione oziogallery!
« Risposta #1 il: 03 Mar 2012, 00:46:51 »
ciao matteo.marzo,
il plugin non ti è necessario per visualizzare le foto.
Indicami il link al tuo sito deve hai inserito nel menu una voce che richiama una galleria della ozio, così verifichiamo.

Offline matteo.marzo

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
Re:Problema installazione oziogallery!
« Risposta #2 il: 03 Mar 2012, 22:25:08 »
Ciao grazie per la risposta.
Il link della pagina in cui ho posizionato la galleria è questo:

http://www.marzoarreda.it/index.php?option=com_oziogallery3&view=04carousel&Itemid=351&lang=it

Ora spero di non aver sbagliato nulla nell'associare modulo a menu, ma non credo proprio...aspetto una tua risposta  ;)

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Problema installazione oziogallery!
« Risposta #3 il: 03 Mar 2012, 23:42:02 »
non saprei, è tutto molto strano in quel sito.
C'è anche il componente com_imageshow che richiama swfobject.js
ed anche la ozio lo richiama e sono due versioni differenti, quindi potrebbe esserci un conflitto, ma poi non vedo apparire il codice con le immagini della ozio, quante immagini ha inserito nella ozio? ed in quale cartella?

Poi non capisco a quale modulo ti riferisci quando scrivi "spero di non aver sbagliato nulla nell'associare modulo a menu"

Offline matteo.marzo

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
Re:Problema installazione oziogallery!
« Risposta #4 il: 04 Mar 2012, 15:05:02 »
Sì, mi ritrovo installato un plugin JSN ImageShow che non uso...in relatà sono due plugins corrispondenti a Jsn, Content-JSN ImageShow e System-JSN ImageShow: potrei disinstallarli o andrei incontro a problemi che non sto considerando?
Così magari potrei iniziare a restringere la cerchia...o dici di no?
Il percorso della cartella che uso ed in cui sono presenti 14 immagini è: images/oziogallery3/swing/

Offline matteo.marzo

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
Re:Problema installazione oziogallery!
« Risposta #5 il: 05 Mar 2012, 17:00:48 »
Qualcuno che mi sappia aiutare?  :'(

Offline matteo.marzo

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
Re:Problema installazione oziogallery!
« Risposta #6 il: 09 Mar 2012, 09:42:53 »
C'è qualcuno che mi sa aiutare?  :'(

 

Host

Torna su