Autore Topic: [RISOLTO] Gestione lingua tedesca jom 1.7  (Letto 5712 volte)

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO] Gestione lingua tedesca jom 1.7
« il: 28 Mar 2012, 14:23:01 »
Ciao


Ho un sito in multilingua su joomla 1.7, uso regolarmente italiano e inglese ora vorrei attivare anche la lingia tedesca ma non ce verso di far apparire la bandierina...


quella italiana  e quella inglese sono attive... quindi se sono attive loro vuol dire che tutti i plugin sono attivi, i moduli per le lingue sono attivi, i menu per le lingue sono attivi, l'assegnazione menu è corretta...   tutto uguale anche per la lingua tedesca ma non c'e' verso di pubblicare il menu tedesco....


qualche soluzione??   dove sbaglio??


grazie
Massimo
« Ultima modifica: 12 Apr 2012, 16:45:09 da masmaz »

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:Gestione lingua tedesca jom 1.7
« Risposta #1 il: 30 Mar 2012, 19:27:52 »
nessun suggerimento?? :(

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:Gestione lingua tedesca jom 1.7
« Risposta #2 il: 12 Apr 2012, 09:14:54 »
dal sito tedesco di joomla ho prelevato i file della lingua tedesca per la versione 2.5.4


l'istallazione è andata a buon fine ma quando creo la nuova lingua dal Gestione lingua: Nuova lingua contenuti


mi appare questo errore: Salvataggio fallito con il seguente errore: Esiste già una lingua contenuti con questo Codice lingua URL

ho disattivato tutto... ma continua a darmi questo errore... ora cosa cavolo vuole???

ma che palle sta cavolo di lingua tedesca....

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Gestione lingua tedesca jom 1.7
« Risposta #3 il: 12 Apr 2012, 10:06:15 »

Citazione
Ho un sito in multilingua su joomla 1.7
comincerei con aggiornare a 2.5.4
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:Gestione lingua tedesca jom 1.7
« Risposta #4 il: 12 Apr 2012, 10:15:51 »
si lo gia fatto ieri....  mi leggeva i file nel cestino...


ora sto facendo tutto da capo vediamo se questa volta sta cavolo di bandierina appare...


grazie

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:Gestione lingua tedesca jom 1.7
« Risposta #5 il: 12 Apr 2012, 10:23:35 »
niente da fare...  anche questa volta  la bandierina della lingua tedesca non appare...  non ci posso credere...




MA PERCHEEEEEEE !!!!!  >:(

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Gestione lingua tedesca jom 1.7
« Risposta #6 il: 12 Apr 2012, 10:26:20 »
pubblica il link al sito, così chi vuole aiutarti gli da una occhiata...
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:Gestione lingua tedesca jom 1.7
« Risposta #7 il: 12 Apr 2012, 10:29:43 »

allora ho risolto...


il problema era dovuto al fatto che nella gestione lingue contenuti pur essendo tutto ok   ho inserito la voce de - DE anzichè de-DE... per sta cazzata ci sono diventato pazzo.... 
« Ultima modifica: 12 Apr 2012, 16:45:48 da masmaz »

ivB

  • Visitatore
Re:[RISOLTO] Gestione lingua tedesca jom 1.7
« Risposta #8 il: 03 Ago 2012, 13:34:24 »
Ciao masmaz,


scusami ma anch'io ho il tuo stesso problema ma la voce l'ho chiamata correttamente de-DE


Uso J! 2.5.6 e così pure le estensioni lingua...


Sei sicuro che il problema fosse quello? Ho persino provato a creare la nuova voce lingua contenuti disinstallando prima tutta la lingua tedesca ma continua a dirmi che

[/size]Salvataggio fallito con il seguente errore: Esiste già una lingua contenuti con questo Codice lingua URL[/color]




Qualcuno può aiutarmi?

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:[RISOLTO] Gestione lingua tedesca jom 1.7
« Risposta #9 il: 03 Ago 2012, 14:24:40 »
Ciao masmaz,


scusami ma anch'io ho il tuo stesso problema ma la voce l'ho chiamata correttamente de-DE


Uso J! 2.5.6 e così pure le estensioni lingua...


Sei sicuro che il problema fosse quello? Ho persino provato a creare la nuova voce lingua contenuti disinstallando prima tutta la lingua tedesca ma continua a dirmi che

Salvataggio fallito con il seguente errore: Esiste già una lingua contenuti con questo Codice lingua URL




Qualcuno può aiutarmi?


Guarda che se ti dice cosi vuol dire che nel cestino hai un file simile che hai cancelato precedentemente...   controlla con il filtro nel cestino e poi svuotalo....




comunque questo problema lo avevo risolto, scusate mi sono dimenticato di mettere risolto...  ehm purtroppo non mi ricordo quale era il problema...    :-\

ivB

  • Visitatore
Re:[RISOLTO] Gestione lingua tedesca jom 1.7
« Risposta #10 il: 03 Ago 2012, 15:53:12 »
Scusami ma in quale cestino ? Il cestino non c'è solo per gli articoli?  :-\


Non ne vengo più fuori  :'(

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:[RISOLTO] Gestione lingua tedesca jom 1.7
« Risposta #11 il: 03 Ago 2012, 16:16:50 »
Il cestino è ovunque nei menu, componenti, contenuti, plugin, moduli....   basta che guardi nelle finestrelle che ci sono in alto..  che poi sarebbero i filtri....  cerca la voce "cestino"


e vedrai che li c'e' quello che ti impedisce di andare avanti...




tranquillo che ne esci fuori....   a tutto c'e' una soluzione  e joomla ha una forza incredibile


ciao
Max

ivB

  • Visitatore
Re:[RISOLTO] Gestione lingua tedesca jom 1.7
« Risposta #12 il: 03 Ago 2012, 16:54:59 »
Hai ragione trovato cancellato e ora mi fa creare per il DE  :)


Scusami non è che per caso sapresti aiutarmi a capire come posizionare il blocco delle bandierine che me le ha buttate in un angolo?  ???
Vorrei spostarle in un altra posizione

Offline lellone77

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Re:[RISOLTO] Gestione lingua tedesca jom 1.7
« Risposta #13 il: 23 Mar 2014, 09:41:40 »
io ho lo stesso problmea ma non ho idea di dove trovare questi cestini...

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19666
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:[RISOLTO] Gestione lingua tedesca jom 1.7
« Risposta #14 il: 23 Mar 2014, 12:53:00 »
io ho lo stesso problmea ma non ho idea di dove trovare questi cestini...

lellone77, questa è una discussione di agosto 2012, dunque qualche presidente del consiglio fà ;)

ti consiglio sempre di non accodarti ai post, vecchi e nuovi, che siano con nuove domande anche se apparentemente sembrano identiche ;)

La soluzione migliore è sempre quella di aprire un nuovo post, con un bel titolo "parlante" ed una buona descrizione: Cosi facendo non farai fatica nel ricevere aiuto!
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

 

Host

Torna su