Autore Topic: [RISOLTO] Aggiornamento template 1.5 a 2.5  (Letto 1796 volte)

Offline 2004bla

  • Appassionato
  • ***
  • Post: 217
    • Mostra profilo
[RISOLTO] Aggiornamento template 1.5 a 2.5
« il: 04 Apr 2012, 16:23:35 »
Ciao a tutti!!!
Ho seguito questa guida [size=78%]http://www.joomla.it/mediawiki/index.php/Joomla!_2.5:Template:_come_convertirlo_dalla_1.5[/size] per aggiornare installare il mio template sulla versione 2.5.
Dopo aver fatto le modifiche ho provato a installarlo e mi viene riportato questo errore:



Fallito caricamento file XML
  • C:\xampp\htdocs\********\tmp\install_4f7c551aaf948\*****/templateDetails.xml
  • XML: StartTag: invalid element name
  • XML: StartTag: invalid element name
  • XML: expected '>'
  • XML: Opening and ending tag mismatch: config line 72 and unparseable
  • XML: StartTag: invalid element name
  • XML: StartTag: invalid element name
  • XML: expected '>'
  • XML: Opening and ending tag mismatch: extension line 2 and unparseable
  • XML: Extra content at the end of the document
  • JInstaller: :Install: Non Ŕ stato possibile trovare il file di setup XML di Joomla
  • Il percorso non ha un pacchetto valido.


  • Qualcuno sa darmi una soluzione?


    Grazieeeee!!!
« Ultima modifica: 05 Apr 2012, 08:54:22 da 2004bla »

Offline caps

  • Abituale
  • ****
  • Post: 848
  • Sesso: Maschio
  • smanet˛n (geek)
    • Mostra profilo
Re:Aggiornamento template 1.5 a 2.5
« Risposta #1 il: 04 Apr 2012, 16:31:32 »
ma ... le primissime volte ricevevo anche io errori ... e chissÓ perchŔ erano sempre errori miei ...


tipo dimenticato </extension> al posto di </install>   ;)


prova a controllare l' xml
Caps
dentri Furlan (Furlan inside)-un istant par imparÓ il furlan

Offline 2004bla

  • Appassionato
  • ***
  • Post: 217
    • Mostra profilo
Re:Aggiornamento template 1.5 a 2.5
« Risposta #2 il: 04 Apr 2012, 16:52:56 »
Ho risolto, era un problema di spazi spaziature nel codice
< field> NO
<field> OK


Grazie!!!

 

Host

Torna su