Autore Topic: URL SEF joombla 2.5  (Letto 967 volte)

Offline rosariolettera

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
URL SEF joombla 2.5
« il: 07 Apr 2012, 10:52:48 »
Ho rinominato il file htaccess.txt in .htaccess, in configurazione Joobla ho flaggato i due sef .... mi da errore su tutte le pagine, se tolgo il punto e lascio quindi solo htaccess mi funziona il sito, ma i nomi restano quelli incomprensibili


http://www.dalnostrofotografo.it/index.php?option=com_virtuemart&view=category&virtuemart_category_id=1


 ho abilitato in configurazione virtuemart

SEO Disabilitato   (vuoto)
Suffisso Seo    -detail
Tradurre le stringhe   (flaggato)
Utilizza l' ID prodotto e categoria (vuoto)


dov' che sbaglio
ho provato a scaricare extjooseff4, ma in gestione non lo carica d errore!
Grazie

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:URL SEF joombla 2.5
« Risposta #1 il: 07 Apr 2012, 11:08:15 »
prova prima ad aprire una voce di men al componente virtuemart, nel sito non la trovo.
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline rosariolettera

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Risolto URL SEF joombla 2.5
« Risposta #2 il: 07 Apr 2012, 11:09:01 »
Devo mettere il diesis # a Options +FollowSymLinks, come si legge dalle note interne al file htaccess, in quanto dipende dalla configurazione di base del server, per tanto in alcuni non necessita il diesis in altri s. Grazie, sperando di essere stato d'aiuto ad altri nel forum.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21239
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:URL SEF joombla 2.5
« Risposta #3 il: 07 Apr 2012, 11:09:43 »
nella configurazione seo meglio impostare sul si tutte quattro le opzioni, inoltre ti consiglio di far scrivere il nome del sito dopo l'indirizzo.

Se non funziona cambianel file .hataccess queste due stringhe

da cos

Codice: [Seleziona]
Options +FollowSymLinks
# RewriteBase /

a cos

Codice: [Seleziona]
#Options +FollowSymLinks
 RewriteBase /

le differenze sono i cancelletti, la riga con il cancelletto commentata, quindi l'istruzione non viene letta.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

 

Host

Torna su