Autore Topic: Problema visualizzazione JCE [RISOLTO]  (Letto 1582 volte)

Offline Fra89

  • Nuovo arrivato
  • *
  • Post: 20
    • Mostra profilo
Problema visualizzazione JCE [RISOLTO]
« il: 24 Apr 2012, 22:49:44 »
Ciao a tutti, ho un problema con l'istallazione dell'editor JCE in Joomla 2.5.
Ho scaricato l'editor 2.0.2.1 dal sito e l'ho istallato in Joomla correttamente, dopodichè  in impostazioni globali  l'ho scelto come editor ma senza avere risultati. Questo link mostra la procedura tramite tutorial che ho seguito passo a passo svariate volte ma quando inizio un nuovo articolo o ne apro uno non vedo l'editor, ma semplicemente carta bianca.


http://www.youtube.com/watch?feature=player_embedded&v=ubwC1FqXM7M#!


Tutti i campi di JCE sono attivati, ovunque, sono tutti verdi.
Non mi riesco a spiegare perchè non lo vedo mai.


Grazie
« Ultima modifica: 25 Apr 2012, 13:46:56 da Fra89 »

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:Problema visualizzazione JCE
« Risposta #1 il: 25 Apr 2012, 13:13:23 »
..controllato che nel tuo profilo account sia impostato come editor predefinito

sito-->il mio profilo-->editor-->usa predefinito

ciao

 :)
- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema è su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline Fra89

  • Nuovo arrivato
  • *
  • Post: 20
    • Mostra profilo
Re:Problema visualizzazione JCE [RISOLTO]
« Risposta #2 il: 25 Apr 2012, 13:45:29 »
Grandissimo!!   ;D


è strano che non abbia trovato questa impostazione in altri tutorial e forum.
Joomla è pieno di magagne dove un comando lo devi confermare 10 volte in 10 posti diversi.

Comunque adesso va, grazie mille davvero!!

 

Host

Torna su