Autore Topic: Vi risultano attacchi già sulla 1.5.26?  (Letto 1293 volte)

Offline angelo66

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Vi risultano attacchi già sulla 1.5.26?
« il: 19 Apr 2012, 09:53:22 »
Il mio server ha posto off line diversi siti perchè bucati. Tra questi asserisce di aver beccato anche versioni 1.5.26 appena aggiornate. Qualche riscontro? No perchè ho diversi siti in questa versione ed onestamente il salto alla 2.5 non è propriamente da fare in 10 minuti. Tanto più che la 1.5.26 è una versione ancora supportata. Grazie per il riscontro.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30414
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Vi risultano attacchi già sulla 1.5.26?
« Risposta #1 il: 19 Apr 2012, 09:57:02 »
Tieni presente che un sito può essere bucato anche a causa di estensioni terze, se queste risultano nelle blacklist dei componenti pericolosi.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

mau_develop

  • Visitatore
Re:Vi risultano attacchi già sulla 1.5.26?
« Risposta #2 il: 19 Apr 2012, 13:26:31 »
tu pensa che io ho scoperto che un hoster faceva così perchè non sapendo applicare le patch a php era costretto ad avanzare di versione e molti siti non avrebbero più funzionato.

exploit per la .26? .. può darsi, ma non alla portata di tutti. Inoltre una vulnerabilità ora metterebbe fuori gioco la 1.5 visto che il supporto termina qs mese e tranne la buona volontà della community non subirà più "correzioni"

M.

Offline angelo66

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:Vi risultano attacchi già sulla 1.5.26?
« Risposta #3 il: 24 Apr 2012, 16:28:45 »
tu pensa che io ho scoperto che un hoster faceva così perchè non sapendo applicare le patch a php era costretto ad avanzare di versione e molti siti non avrebbero più funzionato.

exploit per la .26? .. può darsi, ma non alla portata di tutti. Inoltre una vulnerabilità ora metterebbe fuori gioco la 1.5 visto che il supporto termina qs mese e tranne la buona volontà della community non subirà più "correzioni"

M.

A questo punto penso sia lo stesso hoster...ho letto diversi post dove non lo si nomina ma è tutto riconducibile all'innonimato...

Offline angelo66

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:Vi risultano attacchi già sulla 1.5.26?
« Risposta #4 il: 24 Apr 2012, 16:32:50 »
A questo punto penso sia lo stesso hoster...ho letto diversi post dove non lo si nomina ma è tutto riconducibile all'innonimato...
Aggiungo: ma se dovesse essere sfortuantamente bucato il sito, ripristino la versione ed il database puliti. Non è che il giorno dopo me lo bucano di nuovo. Ci vorrebbe anche tanta sfiga... Perchè non concedere questa possibilità. Il fatto che la versione non sia supportata non deve porre nella condizione  obbligatoria" di cambio di versione. In Hoster diversi non penso che ciò avvenga... o no!

 

Host

Torna su