Autore Topic: Titolo modulo che non scompare  (Letto 1115 volte)

Offline scrittecinesi

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Titolo modulo che non scompare
« il: 03 Mag 2012, 22:07:31 »
Uso joomla 2.5 con template beez_20 parzialmente modificato per adattarlo alle mie esigenze.
Sono ancora in fase di rielaborazione.
Non riesco a gestire adeguatamente la colonna di sinistra. Ho inserito un modulo html personalizzato
per il quale ho impostato "nascondi titolo" ma non c'è verso, il titolo rimane.
Dato che il problema si ripropone per tutta la posizione 5 ed i relativi vari moduli inseriti vorrei sapere
se qualcuno mi sa indicare da dove esce il codice html generato per i moduli html personalizzati così
da eliminare totalmente il titolo che non uso mai.
In posizione 7 nessun problema.
In posizione 4 non compare nulla.


Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #1 il: 03 Mag 2012, 22:12:26 »
Citazione
parzialmente modificato

e faccelo vedee..
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline scrittecinesi

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #2 il: 03 Mag 2012, 22:16:39 »
lo sto facendo in remoto!

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #3 il: 03 Mag 2012, 22:21:30 »
capito e come facciamo ad aiutarti?
trovati una area test anche gratis, anche qui nella sezione apposita trovi come fare.
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline scrittecinesi

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #4 il: 03 Mag 2012, 22:25:11 »
è il sito di un'associazione non posso mettere in rete materiale prima del loro assenso!
Non mi sapete indicare dove andare a pescare il codice che genera le parti relative ai moduli html personalizzati?

Offline adottauncane

  • Team Joomla.it
  • Fuori controllo
  • *******
  • Post: 18158
  • Sesso: Femmina
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #5 il: 03 Mag 2012, 22:44:54 »
Ciao scrittecinesi,
solo per curiosità, perché non usi la position-7 e lo metti per ultimo? In ogni caso puoi togliere il titolo dal css, così non devi toccare il codice:

Codice: [Seleziona]
ul.tabs {.
.
display: none;
}
personal.css (riga 988)

aggingi lì display: none;

Offline scrittecinesi

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #6 il: 03 Mag 2012, 22:57:31 »
grazie mille, farò così.
In verità volevo toccare il codice per capire bene il funzionamento. Ci sono tanti punti a me oscuri.
Per non parlare dei problemi con IE9, penso che ci scriverò di cambiare browser in automatico!


Offline conti1

  • Global Moderator
  • Instancabile
  • *****
  • Post: 9050
  • Sesso: Maschio
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #7 il: 03 Mag 2012, 23:16:48 »
ciao
Citazione
Per non parlare dei problemi con IE9
qui ti  rispondo io , non e joonla che  stravolge  la visione del demone ie7-8-9 .
e il template in uso  poi ci mettete mano  e finite dalla pentola alla brace.
visto che state modificando un template  che in teoria funziona  anche nel demone , quando si fanno modifiche  abbiate la pazienza di controllare se la modifica appena fatta  funzioni  non solo su firefox , e se non funziona  cercare di capire il perché, e solo questione di codice errato  che sul demone non viene letto .
se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Offline scrittecinesi

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:Titolo modulo che non scompare
« Risposta #8 il: 04 Mag 2012, 14:13:11 »
sicuramente dipende dalla mia ignoranza e da errori nel codice però cavolo, possibile che gli altri browser riescano a superare questi problemi in automatico e per IE9 debba perdere ore a capire dove sbaglio?
Per non parlare di un problema totalmente off topic ma ancora più grave, c'è qualche conflitto tra i driver della mia scheda nvidia geforce su portatile e IE9, risultato ogni circa 20 minuti se non meno mi va in crash il pc con schermata blu. Ho già provato 4 versioni differenti di driver e il problema permane. Il risultato è che per testare cosa vedono gli utenti IE e modificare gli errori perdo ancora più tempo!


 

Host

Torna su