Autore Topic: URL SEF niente immagine dopo JoomSEF disinstallato  (Letto 890 volte)

Offline antonio

  • Esploratore
  • **
  • Post: 82
    • Mostra profilo
URL SEF niente immagine dopo JoomSEF disinstallato
« il: 03 Mag 2012, 22:08:08 »
Salve ho installato per prova Artio JoomSEF e successivamente ho disinstallato tutto, ma sorto un problema, le immagini contenute nel mio sito non vengono visualizzate se imposto su si "Attiva URL SEF" di Jooma, in particolare osservando i link delle immagini trovo:

http://miosito.it/index.php/images/img.jpg
http://miosito.it/images/img.jpg

il primo link quello che viene generato con URL SEF attivata (e non vedo nessuna img), il secondo con URL SEF disattivato e vedo corettamente l'immagine, come posso risolvere il problema?

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:URL SEF niente immagine dopo JoomSEF disinstallato
« Risposta #1 il: 03 Mag 2012, 22:13:53 »
ci sar qualche cache da svuotare?

ps
non inserire nel forum e da nessuna parte indiritti attivi ma sbagliati..  non sono belli da vedere..
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline antonio

  • Esploratore
  • **
  • Post: 82
    • Mostra profilo
Re:URL SEF niente immagine dopo JoomSEF disinstallato
« Risposta #2 il: 03 Mag 2012, 22:16:38 »
chiedo scusa per i link ma lavoro in localhost.
Ho provato a ripulire la cache ma il problema persiste  :-[


 

Host

Torna su