Autore Topic: Modulo Login  (Letto 8365 volte)

Offline specialix

  • Esploratore
  • **
  • Post: 160
    • Mostra profilo
Re:Modulo Login
« Risposta #20 il: 11 Mag 2012, 11:31:10 »
io aggiornerei tutta la cartella joomla

Offline Stefano Elix

  • Esploratore
  • **
  • Post: 98
  • Sesso: Maschio
  • PhotoArt.it
    • Mostra profilo
Re:Modulo Login
« Risposta #21 il: 11 Mag 2012, 11:52:22 »
io aggiornerei tutta la cartella joomla

Ok Aggiornato Joomla in modo completo con la versione scaricata da
http://www.joomla.it/download/joomla-2/492-joomla-2-5.html

 e il problema ........ rimane

Grazie
« Ultima modifica: 11 Mag 2012, 12:17:05 da Stefano Elix »
Stefano Palai - photography
http://www.photoart.it  -  http://www.fototour360.it  -  http://www.timelapseitalia.net
BUONA LUCE A TUTTI

Offline specialix

  • Esploratore
  • **
  • Post: 160
    • Mostra profilo
Re:Modulo Login
« Risposta #22 il: 11 Mag 2012, 11:58:52 »
sempre uguale?

Offline Stefano Elix

  • Esploratore
  • **
  • Post: 98
  • Sesso: Maschio
  • PhotoArt.it
    • Mostra profilo
Re:Modulo Login
« Risposta #23 il: 11 Mag 2012, 12:10:12 »
sempre uguale?

si come puoi vedere www.photoart.it e sempre il solito errore



Grazie
« Ultima modifica: 11 Mag 2012, 12:17:30 da Stefano Elix »
Stefano Palai - photography
http://www.photoart.it  -  http://www.fototour360.it  -  http://www.timelapseitalia.net
BUONA LUCE A TUTTI

Offline Stefano Elix

  • Esploratore
  • **
  • Post: 98
  • Sesso: Maschio
  • PhotoArt.it
    • Mostra profilo
Re:Modulo Login
« Risposta #24 il: 11 Mag 2012, 14:16:28 »
anche se per adesso non ho ancora risolto un grande

GRAZIE a
                        specialix   

adesso povo a debagare in sinfoni e poi vediamo cosa succede

Grazie nuovamente
Stefano Palai - photography
http://www.photoart.it  -  http://www.fototour360.it  -  http://www.timelapseitalia.net
BUONA LUCE A TUTTI

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31871
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Modulo Login
« Risposta #25 il: 11 Mag 2012, 14:23:34 »
Evidentemento hai commesso qualche errore nel profilo di registrazione perch se clicchi da  login senza inserire nulla e poi clicchi su "non possiedi un account?" funziona e questo link diverso dal primo
http://www.photoart.it/il-mio-profilo1?view=registration

Offline Stefano Elix

  • Esploratore
  • **
  • Post: 98
  • Sesso: Maschio
  • PhotoArt.it
    • Mostra profilo
Re:Modulo Login
« Risposta #26 il: 11 Mag 2012, 14:28:57 »
Evidentemento hai commesso qualche errore nel profilo di registrazione perch se clicchi da  login senza inserire nulla e poi clicchi su "non possiedi un account?" funziona e questo link diverso dal primo
http://www.photoart.it/il-mio-profilo1?view=registration

Ciao

mai hai una vaga idea dove posso fare dei controlli per risolvere il problema

Grazie
Stefano Palai - photography
http://www.photoart.it  -  http://www.fototour360.it  -  http://www.timelapseitalia.net
BUONA LUCE A TUTTI

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31871
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Modulo Login
« Risposta #27 il: 11 Mag 2012, 14:41:15 »
Prova a vedere se c' un override, anzi prima fai delle prove con template di default.

Offline Stefano Elix

  • Esploratore
  • **
  • Post: 98
  • Sesso: Maschio
  • PhotoArt.it
    • Mostra profilo
Re:Modulo Login
« Risposta #28 il: 11 Mag 2012, 23:09:30 »
Prova a vedere se c' un override, anzi prima fai delle prove con template di default.

La tua info "tomtomeight" e statamolto utile
reistallando tutti i template e facendo i test con il telplate di base funziona
quindi l'errore e nel template offerto gratuitamente da Kreatif
adesso vedo di risolvere il problema

Grazie
Stefano Palai - photography
http://www.photoart.it  -  http://www.fototour360.it  -  http://www.timelapseitalia.net
BUONA LUCE A TUTTI

Offline Stefano Elix

  • Esploratore
  • **
  • Post: 98
  • Sesso: Maschio
  • PhotoArt.it
    • Mostra profilo
Re:Modulo Login
« Risposta #29 il: 12 Mag 2012, 00:19:06 »
FINALMENTE RISOLTO

ecco la soluzione banale al problema (come al solito)
Dato che uso un Template di Kreatif  e avevo comincito ad usarlo alcuni mesi f .... una decina di giorni or sono sono passato alla versione 2.5.4 ....... anche sei il sito in questine e nato sotto la 1.7 il passagio non stato facile e questo spero sia l'ultimo dei proble per il resto tutto OK la nuove versione e molto pratica e funzionale

Dimenticavo ............
come ho risolto .... semplice sono andato a vedere le carestestiche del template ........ e mi sono accorto di parametri non pi funzionanti e quindi sono andato... sul sito di Kreatif  o scaricato e aggiornato il template e il problema sparito adesso gli utenti di www.photoart.it sono felici.


GRAZIE a TUTTI
Stefano Palai - photography
http://www.photoart.it  -  http://www.fototour360.it  -  http://www.timelapseitalia.net
BUONA LUCE A TUTTI

 

Host

Torna su