Autore Topic: RISOLTO link non funzionanti di joomla 2.5  (Letto 2660 volte)

Offline michela grossi

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
RISOLTO link non funzionanti di joomla 2.5
« il: 10 Mag 2012, 18:01:39 »
ho installato jooml 2.5 su server remoto compresi i dati esempio. tutto sembrava funzionare correttamente.
quando però vado a cliccare su una voce di menu (potete provare anche voi sul sito www.miki-o.it  ) non si apre la pagina richiesta, ma rimane la home page.
ho creato per prova un articolo "chi siamo" e messo nel top menu. Il top menu si è correttamente modificato aggiungendo anche la voce "chi siamo", ma se si clicca sopra non si apre nessuna pagina e rimane la home page.  Non riesco a capire perchè succede tutto questo sia sui dati di esempio dell'installazione standard che sugli articoli creati da me
 
grazie di un aiuto
 
michela grossi
« Ultima modifica: 11 Mag 2012, 22:56:58 da michela grossi »

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:link non funzionanti di joomla 2.5
« Risposta #1 il: 10 Mag 2012, 18:58:22 »
..ciao benvenuta nel forum

..da quello che si vede sei su un server windows...  :'(

Citazione
Cache-Control: no-cache
Pragma: no-cache
Content-Type: text/html; charset=utf-8
Server: Microsoft-IIS/6.0
X-Powered-By: PHP/5.2.6, ASP.NET
P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
Date: Thu, 10 May 2012 16:54:05 GMT
Connection: close

ciao

- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema è su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline michela grossi

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
Re:link non funzionanti di joomla 2.5
« Risposta #2 il: 10 Mag 2012, 21:41:25 »
sì penso di sì, sono su un server windows. Non sono molto esperta. Puoi aiutarmi??

adottauncane

  • Visitatore
Re:link non funzionanti di joomla 2.5
« Risposta #3 il: 11 Mag 2012, 00:50:13 »
Ciao michela grossi,
intanto prova a mettere in configurazione globale su NO le Impostazioni SEO, questo dovrebbe permetterti di navigare normalmente, poi dovresti chiedere al tuo provider di passarti su un server Linux. Sarebbe meglio, anche per future installazioni di estensione esterne che potrebbero avere dei problemi su un server Windows.

Offline michela grossi

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
RISOLTO link non funzionanti di joomla 2.5
« Risposta #4 il: 11 Mag 2012, 22:55:44 »
grazie tantissime, adesso funziona

 

Host

Torna su