Autore Topic: installato nel sito contentmap ma non funziona!  (Letto 2542 volte)

Offline cha

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
installato nel sito contentmap ma non funziona!
« il: 16 Mag 2012, 14:33:03 »
Buon giorno ho scaricato contentmap ma apeena cerco di caricarlo in joomla m d questo errore:
ERRORE: Impossibile trovare un file XML di installazione Joomla in questo pacchetto.

ho scompattato il file ed il file XML esiste!

forse non funzione perch il mio sito viaggia ancora con la versione 1.5.11??


grazie mille!
CHA

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:installato nel sito contentmap ma non funziona!
« Risposta #1 il: 16 Mag 2012, 14:41:11 »
ciao cha,
si, se hai scaricato la versione per 2.5 questa non funziona su Joomla 1.5

Offline cha

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
Re:installato nel sito contentmap ma non funziona!
« Risposta #2 il: 16 Mag 2012, 14:55:08 »
dove la trovo la versione per 1.5.x

grazie mille!

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo

Offline meteotregnago

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Re:installato nel sito contentmap ma non funziona!
« Risposta #4 il: 08 Set 2012, 09:08:54 »
Buongiorno.

Ho installata l'ultima versione di joomla. Ieri ho scaricato erroneamente la versione di contentmap 1.5.

Cliccando poi su un articolo, dove non ho inserito le coordinate, esce questo avviso:

Fatal error:  Call to a member function get() on a non-object in /membri/meteotregnago/joomla/plugins/content/contentmap/contentmap.php on line 84

Quando mi sono accorto di aver scaricato la versione vecchia, stamattina ho scaricato la versione per 2.5.

Nessun miglioramento... per poter visualizzare gli articoli ho dovuto sisabilitare il plugin ContentMap.

Ci sono soluzioni? Grazie.

 

Host

Torna su