Back to top

Autore Topic: [risolto] joomla 1.5 mancano le voci di menu laterali dopo il trasferimento  (Letto 2813 volte)

Offline bicreo

  • Esploratore
  • **
  • Post: 94
    • Mostra profilo
buongiorno a tutti,
ho trasferito un sito da un server ad un altro. sembrava tutto a posto ma invece mancano le voci dei menu nelle colonne laterali. ma non solo dal sito, sono spariti anche in amministrazione. il modulo c', il relativo menu pure, ma non ha pi le varie voci. qualcuno ha esperienza per questo caso?
grazie


[risolto]
alla fine la soluzione me l'ha data l'assistenza dell'hosting. il sito del mio cliente era in 1.5.10, bastato trasferirlo e poi aggiornarlo alla 1.5.26. sembra funzionare tutto
« Ultima modifica: 31 Ago 2012, 09:26:14 da bicreo »

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:joomla 1.5 mancano le voci di menu laterali dopo il trasferimento
« Risposta #1 il: 09 Ago 2012, 16:09:54 »
ho trasferito un sito da un server ad un altro

...e il database?
- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline bicreo

  • Esploratore
  • **
  • Post: 94
    • Mostra profilo
Re:joomla 1.5 mancano le voci di menu laterali dopo il trasferimento
« Risposta #2 il: 09 Ago 2012, 17:33:45 »
ho seguito le procedure del wiki. esportato e importato. funziona tutto, anche il menu orizzontale. gli unici (per ora mi sono accorto solo di quelli) elementi che mancano sono le voci dei menu laterali. ma mancano proprio in administrator

Offline bicreo

  • Esploratore
  • **
  • Post: 94
    • Mostra profilo
Re:joomla 1.5 mancano le voci di menu laterali dopo il trasferimento
« Risposta #3 il: 10 Ago 2012, 15:41:04 »
tra le altre cose mi sono accorto che se entro in un modulo non visualizza le opzioni del livello di accesso

Offline bicreo

  • Esploratore
  • **
  • Post: 94
    • Mostra profilo
Re:joomla 1.5 mancano le voci di menu laterali dopo il trasferimento
« Risposta #4 il: 13 Ago 2012, 15:57:34 »
ho provato a rifare la procedura ma uguale a prima. non mi fa neanche fare nuove voci di menu. qualcuno pu aiutarmi? grazie

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:joomla 1.5 mancano le voci di menu laterali dopo il trasferimento
« Risposta #5 il: 13 Ago 2012, 18:27:00 »
ho trasferito un sito da un server ad un altro.

sicuro che il tuo nuovo hosting rispetti i requisiti

http://www.joomla.org/technical-requirements.html

ciao

- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline bicreo

  • Esploratore
  • **
  • Post: 94
    • Mostra profilo
Re:joomla 1.5 mancano le voci di menu laterali dopo il trasferimento
« Risposta #6 il: 14 Ago 2012, 00:34:04 »
quello nel banner qui a destra. invece quello di provenienza quello toscano! ma da l il db l'ho esportato e quindi non dovrebbero esserci problemi

 



Web Design Bolzano Kreatif