Autore Topic: Non compare su google  (Letto 4494 volte)

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Non compare su google
« il: 28 Ago 2012, 15:57:15 »
Ciao a tutti,
ho creato un sito con joomla mesi fa e ,mentre su yahoo ad esempio tramite la ricerca riesce a trovarlo , su google non ce ne sono tracce.
Ho inserito la richiesta sul servizio di google per validarlo etc ma non penso risolva il problema.
Temo che il problema sia che ho tutte le impostazione del SEO messe su No perche mesi fa mi dava il problema "no input file specified" ma non riesco in nessun modo a uscirne.
Qualcuno ha un'idea?

Offline ZioPal

  • Abituale
  • ****
  • Post: 806
  • Sesso: Maschio
  • SWM - Servizi Web Marketing Roma
    • Mostra profilo
Re:Non compare su google
« Risposta #1 il: 28 Ago 2012, 16:37:13 »
Ciao Manuela,
intanto accertati che effettivamente il tuo sito non sia presente su google, scrivi nella ricerca
Codice: [Seleziona]
site:www.nomesito.ext
logicamente il www è il tuo sito :)

Maurizio ZioPal
Realizzazione e posizionamento siti web Roma
Realizzazione Siti Web Roma Twitter: @ZioPal Facebook: Maurizio Palermo

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #2 il: 28 Ago 2012, 16:39:13 »
niente :(

Offline Daniele Trombetti

  • Nuovo arrivato
  • *
  • Post: 6
  • Sesso: Maschio
    • Mostra profilo
Re:Non compare su google
« Risposta #3 il: 28 Ago 2012, 16:55:41 »
ciao Manuela, intanto per risolvere il problema di no input segui questa breve guida http://bit.ly/TTDogK poi facci sapere. Ciao
Curioso come un bambino.

Offline ZioPal

  • Abituale
  • ****
  • Post: 806
  • Sesso: Maschio
  • SWM - Servizi Web Marketing Roma
    • Mostra profilo
Re:Non compare su google
« Risposta #4 il: 28 Ago 2012, 17:08:10 »
Ciao Daniele,
come mai segnali una tua risorsa che parla di un Hosting specifico per un installazione Joomla 1.5, sai qualcosa che noi non sappiamo?

Maurizio ZioPal
Realizzazione e posizionamento siti web Roma
Realizzazione Siti Web Roma Twitter: @ZioPal Facebook: Maurizio Palermo

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #5 il: 28 Ago 2012, 17:58:49 »
si ho letto e aperto ticket a al mio hosting.
La mia versione pero è gia 5.2.17 quindi ho riaperto ticket ma non so che succederà.
Tramite ulteriori prove ho verificato che attivitando il link " Riscrivi url SEF" visualizzo il sito.
Se attivo " Attiva url SEF" la risposta è questa
Not Found The requested URL /it/ was not found on this server.


Potrebbe essere causato dal multilingua?(mi viene in mente leggendo la desinenza "it")
« Ultima modifica: 28 Ago 2012, 18:00:33 da manuela.dileo@me.com »

Offline ZioPal

  • Abituale
  • ****
  • Post: 806
  • Sesso: Maschio
  • SWM - Servizi Web Marketing Roma
    • Mostra profilo
Re:Non compare su google
« Risposta #6 il: 28 Ago 2012, 18:10:03 »
Ciao Manuela,
attivare o meno le SEF URL non incidono sull'indicizzazione del motore di ricerca, se mai sul posizionamento.

Non ho capito la versione 5.2.17 di che sarebbe, meglio sapere che versione di Joomla hai installato e dicci qual'è il sito.

Maurizio ZioPal
Realizzazione e posizionamento siti web Roma
Realizzazione Siti Web Roma Twitter: @ZioPal Facebook: Maurizio Palermo

Offline luxtux

  • Ulcera
  • Esploratore
  • *
  • Post: 76
    • Mostra profilo
Re:Non compare su google
« Risposta #7 il: 28 Ago 2012, 18:15:02 »
Non ho capito la versione 5.2.17 di che sarebbe, meglio sapere che versione di Joomla hai installato e dicci qual'è il sito.

Maurizio ZioPal
Di PHP. Per il link al sito mi associo.

L.

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #8 il: 28 Ago 2012, 18:20:35 »
www.picrit.eu
versione php su hosting 5.2.17
Joomla 2.5.4
(mi basta comparire , la posizione non mi interessa :) )

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #9 il: 28 Ago 2012, 18:26:19 »
Adesso modificando il file  .htacces.
e commentando  #Options +FollowSymLinks se digito "www.picrit.eu" su google funziona ma rimane il problema che non ho attivi gli urlsef
Grazie cmq del vostro sostegno :)

Offline ZioPal

  • Abituale
  • ****
  • Post: 806
  • Sesso: Maschio
  • SWM - Servizi Web Marketing Roma
    • Mostra profilo
Re:Non compare su google
« Risposta #10 il: 28 Ago 2012, 18:33:23 »
Il sito è indicizzato da google anche se gli risulta solo la home page, da quanto tempo è on line? Hai fatto un account Google Webmaster Tools (strumenti per Webmaster)? Hai fatto una sitemap da inviargli?

Se come dici non ti interessa il posizionamento, anche se mi domando il perché :), non hai motivo di preoccuparti delle SEF URL, Google è perfettamente in grado di riconoscere le tue pagine indipendentemente da questo.

Maurizo ZioPal
Realizzazione e posizionamento siti web Roma
Realizzazione Siti Web Roma Twitter: @ZioPal Facebook: Maurizio Palermo

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #11 il: 28 Ago 2012, 18:36:15 »
è online da un po', ho oggi fatto la verifica del sito su google negli strumenti del webmaster e ho inviato la sitemap.
Rimane il fatto che cercando "picrit " su google a me non appare nulla. :(
Diciamo che non mi interessa il posizionamento perche gia apparire mi sembra un miracolo :)
Mi suggerisci altro?
« Ultima modifica: 28 Ago 2012, 18:39:13 da manuela.dileo@me.com »

Offline luxtux

  • Ulcera
  • Esploratore
  • *
  • Post: 76
    • Mostra profilo
Re:Non compare su google
« Risposta #12 il: 28 Ago 2012, 18:42:14 »
Adesso modificando il file  .htacces.
e commentando  #Options +FollowSymLinks se digito "www.picrit.eu" su google funziona ma rimane il problema che non ho attivi gli urlsef
Grazie cmq del vostro sostegno :)
Dato che hai risolto il problema della versione di PHP potresti provare a riattivarli; dato che sei su un server unix puoi tranquillamente abilitare anche la riscrittura dell'URL, o hai già provato e non funziona?
Un tempo girava voce che Google mal digerisse il tld .eu, ma non so quanto sia vero...

L.

Offline ZioPal

  • Abituale
  • ****
  • Post: 806
  • Sesso: Maschio
  • SWM - Servizi Web Marketing Roma
    • Mostra profilo
Re:Non compare su google
« Risposta #13 il: 28 Ago 2012, 18:52:17 »
Intanto se cerchi picrit il sito appare in ottava posizione, il problema è che chi conosce picrit probabilmente sa dove trovarti quindi è un posizionamento "inutile".

Il tuo problema è che di fatto per google hai una sola pagina, non so se dipende dalla gestione della lingua, non ho esperienze dirette in merito.

Potresti provare in Configurazione - Impostazioni SEO ad attivare semplicemente le Attiva le URL SEF, senza riscriverle (quindi senza toccare htaccess), dovresti avere meno problemi.

Maurizio ZioPal
Realizzazione e posizionamento siti web Roma
Realizzazione Siti Web Roma Twitter: @ZioPal Facebook: Maurizio Palermo

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #14 il: 28 Ago 2012, 18:53:14 »
è proprio quello il problema :)
non posso attivarle perche poi il sito mi dà errore The requested URL /it/ was not found on this server.

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #15 il: 28 Ago 2012, 18:55:57 »
Dato che hai risolto il problema della versione di PHP potresti provare a riattivarli; dato che sei su un server unix puoi tranquillamente abilitare anche la riscrittura dell'URL, o hai già provato e non funziona?
Un tempo girava voce che Google mal digerisse il tld .eu, ma non so quanto sia vero...

L.
Il fatto è che la mia versione php era già quella consigliata.
Adesso il mio file è così:

## Can be commented out if causes errors, see notes above.
#Options +FollowSymLinks

## Mod_rewrite in use.

RewriteEngine On

Dici di cambiare qualcosa?

Offline luxtux

  • Ulcera
  • Esploratore
  • *
  • Post: 76
    • Mostra profilo
Re:Non compare su google
« Risposta #16 il: 28 Ago 2012, 19:19:18 »
Il fatto è che la mia versione php era già quella consigliata.
Adesso il mio file è così:

## Can be commented out if causes errors, see notes above.
#Options +FollowSymLinks

## Mod_rewrite in use.

RewriteEngine On

Dici di cambiare qualcosa?
Temo che la chiave stia nella direttiva di Apache  Options +FollowSymLinks, che però non è supportata dal tuo hoster. Praticamente il componente che gestisce la funzione multilingua dovrebbe creare un link simbolico che in unix sarebbe rappresentato con
Codice: [Seleziona]
lrwxrwxrwx  n user group        nn YYYY-MM-DD hh:mm it -> /path/realeche però non viene gestito.

L.

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:Non compare su google
« Risposta #17 il: 28 Ago 2012, 19:23:23 »
Quindi non ho speranze insomma :D

Offline luxtux

  • Ulcera
  • Esploratore
  • *
  • Post: 76
    • Mostra profilo
Re:Non compare su google
« Risposta #18 il: 28 Ago 2012, 19:36:41 »
Quindi non ho speranze insomma :D
Già... la questione è dibattuta qui. A meno che non riesca a trovare un componente che gestisce diversamente i siti multilingua oppure te ne fai scrivere uno da un programmatore.

L.

Offline ZioPal

  • Abituale
  • ****
  • Post: 806
  • Sesso: Maschio
  • SWM - Servizi Web Marketing Roma
    • Mostra profilo
Re:Non compare su google
« Risposta #19 il: 28 Ago 2012, 21:32:40 »
Scusa manuela, ho capito che se attivi la riscrittura elle URL hai problemi ma se attivi solo la voce Attiva le URL SEF e riporti il file htaccess allo stato originale cioè htaccess.txt hai lo stesso errore?

Maurizio ZioPal
Realizzazione e posizionamento siti web Roma
Realizzazione Siti Web Roma Twitter: @ZioPal Facebook: Maurizio Palermo

 

Host

Torna su