Back to top

Autore Topic: problema doppio // finale  (Letto 971 volte)

Offline rays84

  • Esploratore
  • **
  • Post: 161
  • Sesso: Maschio
    • Mostra profilo
problema doppio // finale
« il: 08 Mar 2007, 16:46:19 »
Salve, ho un piccolo problema, se provo ad entrare in una qualsiasi sezione del mio sito, non me lo permette, ho notato che viene aggiunto automaticamente un doppio slash finale, ad esempio

http://www.nomesito.it//

i link hanno questo formato
http://www.nomesito.it//blogsection/Illustration/

così da problemi, se tolgo uno slash manualmente dalla url, funziona.

come posso risolvere, idee?

grazie!

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: problema doppio // finale
« Risposta #1 il: 08 Mar 2007, 16:49:58 »
Apri il file configuration.php e guarda le voci:
  • $mosConfig_livesite
  • $mosConfig_absolutepath
  • $mosConfig_cachepath


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline stekko

  • Esploratore
  • **
  • Post: 159
    • Mostra profilo
Re: problema doppio // finale
« Risposta #2 il: 08 Mar 2007, 16:52:06 »
non è che in configuration.php
hai inserito
$mosConfig_absolute_path = '/indirizzodeltuosito/';con /finale?
o qualche altro parametro del genere tipo
$mosConfig_live_site sempre con  / in fondo
ciao
ste

Offline rays84

  • Esploratore
  • **
  • Post: 161
  • Sesso: Maschio
    • Mostra profilo
Re: problema doppio // finale
« Risposta #3 il: 08 Mar 2007, 17:02:19 »
grazie risolto..
in fase di settaggio erroneamente ho inserito un / all'url presente nella variabile $mosConfig_live_site

 



Web Design Bolzano Kreatif