Autore Topic: [RISOLTO] HTML personalizzato ed espansione modulo  (Letto 1388 volte)

Offline moorish

  • Nuovo arrivato
  • *
  • Post: 18
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO] HTML personalizzato ed espansione modulo
« il: 14 Ott 2012, 19:01:25 »
Ho inserito un modulo html personalizzato con all'interno un'immagine che linka ad una brochure pdf. E tutto funziona a meraviglia ma....  ma c' una cosa che non mi piace: quando apro la pagina, mi compare solo il titolo del modulo con una + di espansione a sinistra. Solo cliccando sul + vedo l'immagine. Ecco, io vorrei che l'immagine fosse immediatamente visibile e non cliccando sul +. Se proprio non si pu togliere quel +, mi andrebbe bene che alla sua apertura fosse gi espanso.
Il sito dove vedere questo problema www.ben-plast.it e il modulo nel lato sinistro sotto i men
« Ultima modifica: 14 Ott 2012, 22:55:46 da moorish »

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:HTML personalizzato ed espansione modulo
« Risposta #1 il: 14 Ott 2012, 20:54:22 »
IO farei cosi:
1)Crea nuovo modulo html personalizzato
2)Clicca sull icona "immagine" che c in basso (articolo, immagine,pagebrak etc...)(non sull iconcina che c nel text editor).
In questo modo caricherai l immagine in tutto il suo splendore.
Una volta che hai verificato che si visualizza l'immagine nel modulo e nel sito torni in quel modulo e inserisci il link all immagine con la stessa immagine in modo che se ci si clicca appare di dimensioni maggiori.
Spero di essere stata chiara.
Manuela

Offline moorish

  • Nuovo arrivato
  • *
  • Post: 18
  • Sesso: Maschio
    • Mostra profilo
Re:HTML personalizzato ed espansione modulo
« Risposta #2 il: 14 Ott 2012, 22:55:09 »
Veramente non ho ben capito cosa volevi farmi fare, ma nel tentativo di farlo ho comunque trovato la soluzione. Nel template (beez5) mi chiede la posizione del modulo e io ho dato "left bottom" mentre in quello che avevo gi pubblicato avevo dato "left middle".
Ricarico la pagina del sito e noto che il "left middle" continua ad avere il + mentr il "left bottom" non ha nulla ed esattamente come lo volevo (a parte le dimensioni dell'immagine che da aggiustare).
A questo punto ho voluto fare una prova: ho sospeso il nuovo modulo (left bottom) ed ho cambiato posizione al vecchio da left middle a left bottom e il segno sparito.
Comunque mi piacerebbe capire meglio quello che volevi farmi fare
Mi sono perso al discorso del link all'immagine.
Grazie

Offline manuela.dileo@me.com

  • Esploratore
  • **
  • Post: 91
    • Mostra profilo
Re:[RISOLTO] HTML personalizzato ed espansione modulo
« Risposta #3 il: 15 Ott 2012, 01:06:37 »
Sono contenta che tu hai risolto.
Ti elencavo la mia procedura per fare queste cose.
1)crea un nuovo modulo Html personalizzato.
2) carica l 'immagine tramite l'icona Immagine( quest icona la trovi in basso rispetto al text box e di fianco a altri bottoni come pagebreak e articolo).
In questo modulo vedrai quindi l'immagine che hai caricato e nel sito vedrai un modulo contenente la tua immagine.
Successivamente riapri il modulo e
3)seleziona l'immagine premi il tastino del link e linka l immagine.

Io di solito faccio cosi , cmq il tuo problema era legato alle impostazioni dei moduli evidentemnete :)
Cmq buon lavoro :)

 

Host

Torna su