Autore Topic: Gestione Media non funziona  (Letto 945 volte)

Offline liso88

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Gestione Media non funziona
« il: 27 Ott 2012, 10:23:50 »
Ieri avevo pubblicato un post relativo al problema con il caricamento delle immagini da front-end
mi sono accorto che il problema è molto più grosso! Ovviero
se dal pannello di controllo clicco su Gestione Media...non succede niente...aspetto aspetto aspetto e nulla...fino a quando non arriva il gateway timeout!

da cosa può dipenderE?


graziee!
« Ultima modifica: 27 Ott 2012, 10:26:28 da liso88 »

mau_develop

  • Visitatore
Re:Gestione Media non funziona
« Risposta #1 il: 27 Ott 2012, 10:33:04 »
è un indovinello o ci sono link, dati, insomma qualcosa su cui esprimere pareri sensati?

M.

Offline liso88

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Re:Gestione Media non funziona
« Risposta #2 il: 27 Ott 2012, 10:45:54 »
posso postare cosa mi appare con il caricamento immegine da front-end.
tutto questo è accaduto dopo che ho fatto l'upgrade dalla 1.5.26 alla 2.5 (passando per la 1.7)

[allegato eliminato da un amministratore essendo vecchio più di un anno]

Offline liso88

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Re:Gestione Media non funziona
« Risposta #3 il: 29 Ott 2012, 09:45:32 »
Ho anche provato a cambiare template, tante volte fosse quello il problema, ma nulla...

mau_develop

  • Visitatore
Re:Gestione Media non funziona
« Risposta #4 il: 29 Ott 2012, 09:54:49 »
provato a sovrascrivere tutte le CARTELLE (tranne templates se ne usi uno di quelli del core) con i files presi da un pacchetto "nuovo" della stessa versione?
Hai verifcato le cartelle? dopo l'aggiornamento Joomla aggiornato non sta più in root
M.

Offline liso88

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Re:Gestione Media non funziona
« Risposta #5 il: 29 Ott 2012, 09:57:23 »
L'aggiornamento l'ho fatto in locale, trasferendo poi tutto sulla root! provo a sostituire tutte le cartelle, tanto il template che uso è uno non compreso nel pacchetto

mau_develop

  • Visitatore
Re:Gestione Media non funziona
« Risposta #6 il: 29 Ott 2012, 10:31:30 »
joomla si aggiorna all'interno di un'altra cartella se non ricordo male... hai seguito bene la guida?
M

Offline liso88

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Re:Gestione Media non funziona
« Risposta #7 il: 29 Ott 2012, 10:41:14 »
Sisi, ho letto che joomla aggiorna all'interno della cartella jupgrade...
Ora ho appena sostituito tutti i ifile della root con quelli dell'ultima versione stabile...ma niente...
funziona tutto, tutti i componenti, tutti gli articoli tranne la Gestione Media...

 

Host

Torna su