Autore Topic: Problemino in visualizzazione  (Letto 933 volte)

Offline alakazar

  • Esploratore
  • **
  • Post: 54
  • Sesso: Maschio
  • Meglio fingersi acrobati che sentirsi dei nani
    • Mostra profilo
Problemino in visualizzazione
« il: 12 Mar 2007, 15:58:00 »
Buon giorno a tutti.
Ho un problemino.......
Mi sto approcciando a Joomla che trovo strepitoso ma mi sto imbattendo in qualche problemino.

Ho creato un sito in locale con Joomla 1.0.12. utilizzando Easyphp.

Ho provato ad accedere al sito da un altro PC collegato in rete ma le pagine mi vengono visualizzate senza nessun componente : viene visualizzata solo l'html come se non si avesse l'accesso hai componenti e al template di joomla.

Ho altri siti scritti in php senza l'utilizzo di Joomla, sullo stesso "server", che vengono visualizzati correttamente.

Qualcuno può darmi una mano a cercare di capire che cosa sta succedendo.
Un grazie anticipato a chi proverà ad aiutarmi. 

Offline stekko

  • Esploratore
  • **
  • Post: 159
    • Mostra profilo
Re: Problemino in visualizzazione
« Risposta #1 il: 12 Mar 2007, 17:52:47 »
ma dal tuo di pc tutto funziona correttamente?

Offline alakazar

  • Esploratore
  • **
  • Post: 54
  • Sesso: Maschio
  • Meglio fingersi acrobati che sentirsi dei nani
    • Mostra profilo
Re: Problemino in visualizzazione
« Risposta #2 il: 12 Mar 2007, 22:06:49 »
Si, il pc funziona correttamente, probabilmente sono io che io alle volte non funziono bene  :P.
Ho risolto, il problema era che nelle impostazioni avevo lasciato come nome del server LOCALHOST.

Scusatemi, cerchero di fare più attenzione............... :-[

 

Host

Torna su