Autore Topic: Problemi vari con diversi browser  (Letto 1931 volte)

Offline jkarlo

  • Esploratore
  • **
  • Post: 158
  • Sesso: Maschio
    • Mostra profilo
Problemi vari con diversi browser
« il: 29 Nov 2012, 22:26:06 »
Ciao a tutti,
vi chiedo aiuto per 2 piccoli problemi:
  • Se aprite il sito (www.meteogroane.it) con google chrome, si vede ad hoc.
    Se lo aprite con firefox, mi interpreta la tabella delle previsioni in maniera diversa (notare la riga del "corso di meteorologia" posto in alto nel sito di google chrome, mentre è posto a sinistra in firefox). Perchè?
  • L'altro problema è che se aprite, sempre questo sito con IE, intorno ai link dei "bottoni social" a sinistra del template (ma anche in tutte le immagini linkabili) si vede un bordino blu.
Come posso rimediare ai due problemi? Uso il template Beez 20 - Joomla 2.5.8
Scusate ma non sono esperto.

Posso dirvi che nel template utilizzato ci sono 2 file uno mozilla.css e l'altro ieonly.css che potrebbero forse fare al caso mio, ma non so che regole inserire per i due problemi che mi ritrovo...  :-\


Grazie a chiunque mi risponderà!


Buon Joomla a tutti!

Offline conti1

  • Global Moderator
  • Instancabile
  • ********
  • Post: 9074
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi vari con diversi browser
« Risposta #1 il: 01 Dic 2012, 03:04:24 »
ciao
punto 1
xche fare una tabella?

comunque <td colspan="2" rowspan="0">
prova a mettere <td colspan="2" rowspan="1">
se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Offline jkarlo

  • Esploratore
  • **
  • Post: 158
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi vari con diversi browser
« Risposta #2 il: 01 Dic 2012, 10:33:13 »
 ;D  in effetti... ho risolto togliendolo dalla tabella  ;D ;D ;D ;D


Per l'altro problema, suggerimenti?


Intanto grazie mille!!!

Offline maxzilla

  • Appassionato
  • ***
  • Post: 620
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi vari con diversi browser
« Risposta #3 il: 01 Dic 2012, 11:51:44 »
Ciao jkarlo

io di solito, per IE,  risolvo eliminando il bordo delle immagini
<img border="0"....>
o da CSS
Ikonart Informatica - Trento

"Mangia prodotti italiani. W il made in Italy"

Offline jkarlo

  • Esploratore
  • **
  • Post: 158
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi vari con diversi browser
« Risposta #4 il: 01 Dic 2012, 13:09:12 »
Ciao Maxzilla,
grazie per l'aiuto!


Però non riesco  :-[  Ho provato ad inserire il codice
Citazione
img {border:0;}
nei due file (ieonly.css e ie7only.css) ma non cambia nulla. Ho cercato nei due file parole che facessero riferimento ai bordi dell'immagine, ma non ho trovato nulla..


Come posso fare?!


Ancora grazie!

Offline maxzilla

  • Appassionato
  • ***
  • Post: 620
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi vari con diversi browser
« Risposta #5 il: 01 Dic 2012, 16:04:20 »
Ciao jkarlo,
non avevo letto bene. Pensavo solo alle immagini del  modulo.
Io ho provato beez 20 (joomla 2.5.4) e non mi da questo problema  sulle immagini linkabili con IE
Ikonart Informatica - Trento

"Mangia prodotti italiani. W il made in Italy"

Offline jkarlo

  • Esploratore
  • **
  • Post: 158
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi vari con diversi browser
« Risposta #6 il: 02 Dic 2012, 20:16:08 »
Grazie comunque maxzilla, ho fatto altri tentativi ma con la mia ignoranza in materia non vado da nessuna parte!  ;D
Proverò a cercare altre soluzioni..!

 

Host

Torna su