Autore Topic: plugin Installer  (Letto 1771 volte)

Offline MITICO185

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
plugin Installer
« il: 04 Dic 2012, 19:16:55 »
salve il plugin incriminato e attivo ma se clicco mi dice:
[/size]500 - Si è verificato un errore.[/t][/color][/size][/size][/font][/color]
Non è stato trovato il file installer.xml.

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:plugin Installer
« Risposta #1 il: 04 Dic 2012, 20:48:04 »
è un plugin che hai installato tu? Come si chiama?
500 solitamente è l'errore che ricevi quando i permessi sono settati male

Offline MITICO185

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:plugin Installer
« Risposta #2 il: 05 Dic 2012, 07:49:40 »
Salve non dovrebbe essere di default insieme a Joomla e il plugin che dovrebbe permettere l'installazione dei componenti?

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:plugin Installer
« Risposta #3 il: 05 Dic 2012, 09:52:01 »
si, infatti credevo che il problema si verificasse quando installavi qualcosa e quel plugin ti dava quell'errore. Quand'è invece che si verifica?

Offline MITICO185

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:plugin Installer
« Risposta #4 il: 05 Dic 2012, 11:22:09 »
se vado nella gestione plugin al plugin incriminato lo clicco mi da l'errore descritto poi quando torno nell'area amministrativa mi appare la classica icona lucchetto e lo devo sbloccare mi sono accorto del problema perché dovevo installare la 2.58 e di solito dovrebbe essere quello che ti permette di installare i rilasci di Joomla?
per installazioni varie template,plugin,componenti non ci sono problemi era solo per installare i rilasci di Joomla

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:plugin Installer
« Risposta #5 il: 05 Dic 2012, 11:37:32 »
no, joomla si aggiorna tramite il componente aggiornamenti o installando il pacchetto di aggiornamento come una normale estensione

Offline MITICO185

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:plugin Installer
« Risposta #6 il: 05 Dic 2012, 17:32:45 »
ok ma io non lo possiedo e possibile installarlo a parte?

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:plugin Installer
« Risposta #7 il: 05 Dic 2012, 17:42:59 »
cosa non possiedi, il componente aggiornamenti? il componente aggiornamenti è già incluso nella 2.5
Ora che necessità hai di cercare il componente aggiornamenti? Quando uscirà la 2.5.9 installerai il pacchetto da 2.5.x a 2.5.9 e se realmente c'è qualche problema verrà risolto da quell'aggiornamento.. Non c'è alcun bisogno di fasciarsi la testa prima ancora di rompersela!

Offline MITICO185

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:plugin Installer
« Risposta #8 il: 05 Dic 2012, 17:46:08 »
 ;D Eeeemmm hai ragione e quello che mi diceva il professore d'informatica all'università ma ho un carattere pignolo e dir poco e le cose che non vanno mi danno fastidio comunque seguo il tuo consiglio ma credi davvero che ci sarà la 2.59 e non si arrivi alla 3.5

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:plugin Installer
« Risposta #9 il: 05 Dic 2012, 17:57:22 »
scherzi? e in questi due anni prima che esca la LTR che facciamo ci becchiamo tutti i bug? e poi per difenderci che facciamo, scendiamo a compromessi con gli hacker? Li invitiamo a cena? Sta tranquillo, ci sarà anche una 2.5.24 se è per questo!!! ;)

Offline MITICO185

  • Nuovo arrivato
  • *
  • Post: 48
    • Mostra profilo
Re:plugin Installer
« Risposta #10 il: 05 Dic 2012, 18:09:57 »
ok ma hai provato la 3 come e quali migliorie ci sono per il momento?
problemi riscontrati per ora?

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:plugin Installer
« Risposta #11 il: 05 Dic 2012, 18:33:20 »
io l'ho provata solo di sfuggita. Se fai qualche giro sul forum noterai che è ancora in fase di sviluppo e non può essere usata per siti di produzione. Ci sarà ancora da aspettare... goditi la 2.5 finchè c'è perchè poi comincerà la corsa alla migrazione!

 

Host

Torna su