Autore Topic: Error SQL DB function failed with error number 1060 (RISOLTO)  (Letto 2050 volte)

Offline Delfino_66

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Dopo aver aggiornato  Joomla da 2.5.7 a 2.5.8 da Installetron di Cpannel, entrando nel pannello amministrativo di Joomla, stranamente, mi viene chiesto ancora di aggiornare Joomla, malgrado nella parte bassa della pagina venga indicata la versione 2.5.8, come da figura sottostante.


 


Una volta che aggiorno anche da questo ambiente Joomla, mi esce un messaggio di errore che riporto nella figura sottostante. :-\




 
Non mi sembra che ci siano problemi nella visualizzazione del sito, ma come mai continua a chiedermi di aggiornare il CMS da pannello amministrativo di Joomla.  ???
 A che problema si riferisce il messaggio ?
Come risolvere il problema? 
« Ultima modifica: 21 Dic 2012, 14:36:41 da Delfino_66 »

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
ma perchè non hai usato joomla per aggiornare joomla :)
Cacncella la cache degli agigornamenti in joomla, vedi se ti richiede ancora di aggiornare. In caso positivo fallo tramite joomla o manualmente (ma non tramite gli applicativi del provider) altrimenti se si sicuro che l'aggiornamento è andato a buon fine ignora l'errore. Al prossimo aggiornamento si vedrà!

Offline Delfino_66

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Ho disinstallato tutto e rinstallato copia del sito fortunatamente fatta ieri.
Risolto il problema ma come mai malgrado ho la versione 2.5.7 da pannello amministrativo Joomla mi dice che non devo aggiornare nulla ??  ;D

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
stavolta hai il problema inverso :)
Joomla ha bisogno che determinate funzioni siano presenti sul server per controllare gli aggiornamenti. Se queste non ci sono joomla non può farlo.
Ad ogni modo tu cancella la cache degli aggiornamenti oppure installa il pacchetto di aggiornamento di joomla 2.5.8 come se fosse una normale estensione. Vedrai com'è semplice :)

Offline Delfino_66

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Per cancellare la Cache degli aggiornamenti vado su pulisci cache da Manutenzione del Pannello di Controllo Joomla ?  ::)

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
noooooo :) se no ti avrei detto cancella la cache di joomla! Va in estensioni -> gestione estensioni -> aggiornamenti e troverai l'apposito pulsante

Offline Delfino_66

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Le ho provate tutte ma compare sempre lo stesso messaggio.
Ad ogni tentativo ovviamente disinstallavo il sito e riinstallavo.
Persino caricando il pacchetto 2.5.8 da gestione estensioni mi ridà l'errore Mi toccherà tenermi il 2.5.7. a vita ?    :(
« Ultima modifica: 21 Dic 2012, 14:37:46 da Delfino_66 »

Offline Delfino_66

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
 :) :) :) :) Ho risolto.

Per chi avesse lo stesso problema do la url della pagina web che spiega la soluzione: http://docs.joomla.org/Database_Errors_When_Upgrading_to_2.5.0

 ;D

 

Host

Torna su