Back to top

Autore Topic: dubbio riguardo aggiornamenti futuri versione joomla  (Letto 1347 volte)

Offline cosimor

  • Esploratore
  • **
  • Post: 125
    • Mostra profilo
Salve a tutti.
Sono alle prime armi con questo cms e avrei bisogno di un'informazione.

Ho visto che nel 2013 verrà rilasciato joomla 3.5. Ora, so che aggiornare joomla da 2.5 a 3.5 non sarà un problema, ma per quanto riguarda i template come funziona? Nel caso io abbia un sito con un template nativo per joomla 2.5, cosa succederà in seguito all'aggiornamento?


Grazie a chi mi potrà aiutare!

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:dubbio riguardo aggiornamenti futuri versione joomla
« Risposta #1 il: 21 Gen 2013, 11:26:11 »
ciao    cosimor,
il rilascio previsto per la 3.5 è slittato a  Marzo 2014

Il passaggio dalla 2.5 alla 3.5 non sarà semplicissimo. I template dovranno essere aggiornati alla nuova interfaccia grafica di Joomla 3.x
Quindi è molto probabile che il tuo template per Joomla 2.5 non sia funzionante su Joomla 3.5

Offline cosimor

  • Esploratore
  • **
  • Post: 125
    • Mostra profilo
Re:dubbio riguardo aggiornamenti futuri versione joomla
« Risposta #2 il: 21 Gen 2013, 11:40:46 »
In poche parole se al momento creo un sito con un template esclusivamente per 2.5, nel caso un giorno volessi fare l'upgrade alla 3.5 dovrei prendere i contenuti del sito con il vecchio template e inserire il tutto in quello con il nuovo?


Se invece uso da ora un template compatibile per 2.5 e pronto per 3.0?

Altra soluzione: Adesso compro il template per la 2.5; in seguito, quando verrà aggiornato lo stesso template alla 3.5, posso fare aggiornamento joomla e inserimento del nuovo template compatibile con la nuova versione?

Thanks
« Ultima modifica: 21 Gen 2013, 17:06:51 da cosimor »

Offline giooig

  • Nuovo arrivato
  • *
  • Post: 34
    • Mostra profilo
Re:dubbio riguardo aggiornamenti futuri versione joomla
« Risposta #3 il: 05 Feb 2013, 11:14:58 »
cosimor scusa se mi intrometto.

Sto studiandomi questo CMS e vorrei capire da qualche versione partire.
Installo la versione 2.5.8 ita Stable,  o sarebbe corretto installare gia la Joomla 3.0.2 ita Stable?

grazie

 



Web Design Bolzano Kreatif