Autore Topic: errore nei caratteri accentati di mod_rss_scroller di napo  (Letto 1813 volte)

Offline migmax71

  • Esploratore
  • **
  • Post: 150
    • Mostra profilo
Per far scorrere le notizie dell'ANSA sul mio sito www.cutroweb.net (in eterna fase di completamento) ho usato l'rss di napo. E' perfetto, ma non visualizza in modo corretto i caratteri accentati e quelli speciali.

Come si può risolvere questo piccolo inconveniente?

inoltre: come faccio a togliere la scritta advertissement sopra lo scorrimento delle notizie?
« Ultima modifica: 02 Apr 2007, 14:25:47 da migmax71 »

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: errore nei caratteri accentati di mod_rss_scroller di napo
« Risposta #1 il: 02 Apr 2007, 15:16:51 »
Per far scorrere le notizie dell'ANSA sul mio sito www.cutroweb.net (in eterna fase di completamento) ho usato l'rss di napo. E' perfetto, ma non visualizza in modo corretto i caratteri accentati e quelli speciali.

E' sufficiente che imposti la codifica dei caratteri corretta nelle proprietà del modulo.

Citazione
inoltre: come faccio a togliere la scritta advertissement sopra lo scorrimento delle notizie?

Questo non fa parte del modulo.
Verifica che non sia dentro al template.


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline migmax71

  • Esploratore
  • **
  • Post: 150
    • Mostra profilo
Re: errore nei caratteri accentati di mod_rss_scroller di napo
« Risposta #2 il: 02 Apr 2007, 23:02:02 »
Grazie per la risposta, ho messo UTF-8 al posto di ISO-8859-1 ed è andato tutto a posto

Offline Magallanes

  • Esploratore
  • **
  • Post: 113
    • Mostra profilo
Re: errore nei caratteri accentati di mod_rss_scroller di napo
« Risposta #3 il: 30 Mag 2007, 14:05:39 »
io sia con UTF-8 che con ISO-8859-1 continua ad avere questo problema di codifica dei caratteri.

uso mod_rss_scroller con feed gazzetta.it

Offline Magallanes

  • Esploratore
  • **
  • Post: 113
    • Mostra profilo
Re: errore nei caratteri accentati di mod_rss_scroller di napo
« Risposta #4 il: 22 Ott 2007, 14:24:58 »
ho sempre lo stesso problema, anche mettendo UTF-8 non visualizza correttamente i caratteri! >:(

Offline torinki

  • Esploratore
  • **
  • Post: 60
  • Sesso: Maschio
    • Mostra profilo
Re: errore nei caratteri accentati di mod_rss_scroller di napo
« Risposta #5 il: 14 Dic 2007, 11:15:39 »
stesso problema codifica caratteri. Nessuna soluzione? ???

 

Host

Torna su