Autore Topic: Invita un amico di Alpha user points non funziona  (Letto 900 volte)

Offline akasha

  • Esploratore
  • **
  • Post: 106
    • Mostra profilo
Invita un amico di Alpha user points non funziona
« il: 08 Mar 2013, 12:49:34 »
Ciao a tutti!
Sto cercando disperatamente di far funzionare la regola "invita un amico" di alpha user points 1.8.2 su Joomla 2.5.8, ma ho qualche problema che non riesco a risolvere.
Ecco cosa ho fatto finora:
-ho impostato e attivato la regola "invito riuscito"
-ho creato una voce di menu alpha user points->invita
Ecco cosa accade:
se vado alla pagina invita e compilo il form ottengo i messaggi
 
  • Numero massimo di inviti al giorno:
  • Nessuna e-mail è stata spedita
e in effetti all'indirizzo indicato non ricevo nulla.
Se invece vado sull'url visualizzata sotto il form di invio la registrazione avviene correttamente e i punti sono assegnati.
Quindi sembra che l'unico problema sia nell'invio dell'email all'amico da invitare.
Ovviamente ho impostato il numero massimo di inviti su un numero alto (20) e le varie prove sono state forse una decina, e le altre email (ad esempio quella per l'attivazione del profilo) arrivano correttamente, quindi non vedo perché questa crei problemi.
Mi date una mano?
Purtroppo il sito al momento è su un server locale, quindi non ho modo di farvi vedere, comunque non c'è installato attualmente altro che alpha user points.
Grazie per l'aiuto!

Akasha


Offline Multi Media Hermes

  • Nuovo arrivato
  • *
  • Post: 13
    • Mostra profilo
Re:Invita un amico di Alpha user points non funziona
« Risposta #1 il: 08 Mar 2013, 20:36:59 »
Ciao,
hai creato un template per l'invio delle email di invito?
Hai impostato il numero massimo di inviti giornalieri?

Multi Media Hermes
http://www.mmhermes.it/

Offline akasha

  • Esploratore
  • **
  • Post: 106
    • Mostra profilo
Re:Invita un amico di Alpha user points non funziona
« Risposta #2 il: 10 Mar 2013, 16:06:07 »
Ciao,
grazie per aver risposto!
Si, ho fatto entrambe le cose ma per qualche motivo il numero massimo di inviti giornalieri non viene passato correttamente (cioè: è proprio come se non l'avessi impostato!).
Comunque ho disinstallato e reinstallato alpha user points e così ho risolto.

Grazie!

 

Host

Torna su