Autore Topic: problema con aggiornamento  (Letto 1075 volte)

Offline liso88

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
problema con aggiornamento
« il: 26 Mar 2013, 18:54:51 »

Buongiorno!!


ho effettuato l'upgrade dalla 2.0.12 alla 2.0.20
l'aggiornamento è andato a buon fine, ma non vedo più i prodotti nelle categorie da Front End e da back end se clicco su prodotti ho questo errore:


vmError: exeSortSearchListQuery Unknown column 'ordering' in 'order clause' SQL=SELECT SQL_CALC_FOUND_ROWS l.`virtuemart_product_id` FROM `mxqsm_virtuemart_products_it_it` as l JOIN `mxqsm_virtuemart_products` AS p using (`virtuemart_product_id`) group by p.`virtuemart_product_id` ORDER BY ordering DESC LIMIT 0, 10




non so da cosa possa dipendere


grazie mille per l'aiuto

Offline jk4nik

  • Instancabile
  • ******
  • Post: 6517
  • Sesso: Maschio
    • Mostra profilo
Re:problema con aggiornamento
« Risposta #1 il: 27 Mar 2013, 07:25:08 »
ti sei ricordato di aggiornare anche l'AIO di VM?

e la lingua?

hai controllato nelle personalizzazioni che hai fatto se qualche file è interessato dai cambiamenti dalla .12 alla .20?

ciao
jk
Sta per essere approvata la nuova nomenclatura per le taglie dei reggiseni: essi saranno d'ora in poi descritti con le lettere dell'alfabeto ABCDEF: A - Apprezzabile B - Buona C - Cannonata D - Discreta E - Esagerata F - Falsa

Offline liso88

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Re:problema con aggiornamento
« Risposta #2 il: 28 Mar 2013, 10:05:19 »
si si ho installato tutto, e i file non ho modificato nulla....non dà questo errore se faccio l'aggiornamento alle 2.0.14..
se faccio 2.0.12 -> 2.0.14 -> 2.0.20 stesso problema e spariscono i prodotti

 

Host

Torna su