Autore Topic: problema con installazioni estensioni (Jfolder:Non stato possibile creare la)  (Letto 2615 volte)

Offline slego

  • Esploratore
  • **
  • Post: 51
  • Sesso: Maschio
  • Slego
    • Mostra profilo
Ciao a tutti,

tutto ad un tratto non riesco pi ad installare niente, qualsiasi estensione che voglio installare (plug in, componenti o moduli) mi da sempre lo stesso errore:
Attenzione: fallito spostamento del file!JFolder::create: Non stato possibile creare la cartellaUnable to create destinationqualcuno mi sa dire qualcosa in meirto?
fino a l'altro ieri riuscivo ad installare tutto.
Carpe Diem

Offline CaterinaC069

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Ciao, un problema che ho avuto anch'io, riguarda una configurazione del file configuration.php. Qui spiegato come risolvere, in ogni caso sono informata del fatto che l'amministratore del blog (lo trovi a fondo pagina) un sistemista che ha risolto pi volte questi problemi su vari siti...eventualmente puoi anche provare a contattarlo! ****
Spero di esserti stata utile
Caterina
edit: rimosso link a risorse esterne non gradite.
« Ultima modifica: 07 Mag 2013, 15:26:49 da tomtomeight »

Offline slego

  • Esploratore
  • **
  • Post: 51
  • Sesso: Maschio
  • Slego
    • Mostra profilo
Grazie per la risposta, ma purtroppo nel mio caso, deve essere qualcosa di diverso, in quanto nel file configuration.php le due righe in questione sono a posto e puntano giusto, ma il problema rimane.
Carpe Diem

Offline CaterinaC069

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Prova a contattare l'autore del blog che ti ho citato. So che un sistemista in gamba, lo conosco per interposta persona, e per un mio sito ha risolto la cosa in due secondi ...ma non so di preciso come abbia fatto. Sul link che ti ho dato c' anche il suo contatto.  ;) Aggiungo che anche nel mio caso il configuration.php era a posto!!

Offline slego

  • Esploratore
  • **
  • Post: 51
  • Sesso: Maschio
  • Slego
    • Mostra profilo
 :D GRAZIE ora prova a contattarlo...
Carpe Diem

Offline CaterinaC069

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
fammi sapere se risolvi! [size=78%] [/size] ;)

Offline dettoChiaramente.it

  • Esploratore
  • **
  • Post: 85
  • Sesso: Femmina
    • Mostra profilo
Bello, ho anch'io lo stesso problema, adesso me lo tengo  :(  visto che stato eliminato il link che aiutava a risolverlo
senza per aggiungere la soluzione...


Interessante.


E utile agli utenti che han bisogno, soprattutto.


Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Bello, ho anch'io lo stesso problema, adesso me lo tengo  :(  visto che stato eliminato il link che aiutava a risolverlo
senza per aggiungere la soluzione...


Interessante.


E utile agli utenti che han bisogno, soprattutto.

Ma invece che polemizzare, telodicochiaramente ;) guarda che il link:
di un anno e mezzo f ed i links automaticamente vengono eliminati dopo un anno
in questo forum non ben visto linkare risorse esterne.

Per il problema invece, dato per scontato che tu sia su server linux, prova a controllare i percorsi logs e tmp del tuo file configuration.php
oppure verifica la propriet di files e cartelle, lo fai con il pannello di controllo del tuo servizio web, o lo chiedi a loro
oppure verifica i permessi sul server

http://forum.joomla.it/index.php?topic=146224.0
http://forum.joomla.it/index.php?topic=240586.0
http://forum.joomla.it/index.php?topic=56469.0
http://forum.joomla.it/index.php?topic=56469.0

Ciao!

PS Interesssante il tuo sito!
« Ultima modifica: 17 Nov 2014, 16:10:13 da maicolstaip »
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline dettoChiaramente.it

  • Esploratore
  • **
  • Post: 85
  • Sesso: Femmina
    • Mostra profilo
Al momento, non so se ha influenza, ma sono riuscita a venirci a capo svuotando lo spazio
che era quasi a quota limite (forse non riusciva a fare la cartella perch mancava spazio...?
chiss, purtroppo ne ho poco perch sono ancora in quello piccolo gratuito che danno comprando il dominio, per va detto che avevo altri 3 joomla installati, che ora sto togliendo per lasciarne solo uno, definitivo).


Magari quindi era lo spazio insufficiente.

Intanto grazie comunque per la risposta qui sopra  :)
Ciao a tutti
Chiara

 

Host

Torna su