Autore Topic: aggiornamento dalla 2.5x alla 3.x  (Letto 1778 volte)

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
aggiornamento dalla 2.5x alla 3.x
« il: 06 Mag 2013, 19:10:26 »
Ciao
ho fatto l'aggiornamento in oggetto...  un po di errori ma riuscito..  in admin ci sono molte stringhe non tradotte facendo un debug questo il risultato..


Codice: [Seleziona]
# JROOT/libraries/joomla/form/field.php COM_CONFIG_FIELD_DEFAULT_CAPTCHA_DESC="CONFIG FIELD DEFAULT CAPTCHA DESC" COM_CONFIG_FIELD_DEFAULT_CAPTCHA_LABEL="CONFIG FIELD DEFAULT CAPTCHA LABEL" COM_CONFIG_FIELD_FILTERS_CUSTOM_BLACK_L IST="CONFIG FIELD FILTERS CUSTOM BLACK LIST" COM_CONFIG_FIELD_FILTERS_DEFAULT_BLACK_ LIST="CONFIG FIELD FILTERS DEFAULT BLACK LIST" COM_CONFIG_FIELD_FILTERS_NO_FILTER="CONFIG FIELD FILTERS NO FILTER" COM_CONFIG_FIELD_FILTERS_NO_HTML="CONFIG FIELD FILTERS NO HTML" COM_CONFIG_FIELD_FILTERS_WHITE_LIST="CONFIG FIELD FILTERS WHITE LIST" COM_CONFIG_FIELD_METAVERSION_DESC="CONFIG FIELD METAVERSION DESC" COM_CONFIG_FIELD_METAVERSION_LABEL="CONFIG FIELD METAVERSION LABEL" COM_CONFIG_FIELD_OFFLINE_IMAGE_DESC="CONFIG FIELD OFFLINE IMAGE DESC" COM_CONFIG_FIELD_OFFLINE_IMAGE_LABEL="CONFIG FIELD OFFLINE IMAGE LABEL" JLIB_FORM_MEDIA_PREVIEW_ALT="FORM MEDIA PREVIEW ALT" JLIB_FORM_MEDIA_PREVIEW_EMPTY="FORM MEDIA PREVIEW EMPTY" JLIB_FORM_MEDIA_PREVIEW_SELECTED_IMAGE="FORM MEDIA PREVIEW SELECTED IMAGE" # JROOT/libraries/joomla/form/fields/list.php COM_CONFIG_FIELD_VALUE_NO_EMAIL="CONFIG FIELD VALUE NO EMAIL" MYSQL="Mysql" MYSQLI="Mysqli" # JROOT/libraries/legacy/view/legacy.php COM_CONFIG_TEXT_FILTERS="CONFIG TEXT FILTERS" COM_CONFIG_TEXT_FILTERS_DESC="CONFIG TEXT FILTERS DESC" COM_CONFIG_TEXT_FILTER_SETTINGS="CONFIG TEXT FILTER SETTINGS" COM_CONTENTSTATS="contentstats" # **File sconosciuto** JGLOBAL_SELECT_AN_OPTION="SELECT AN OPTION" JGLOBAL_SELECT_NO_RESULTS_MATCH="SELECT NO RESULTS MATCH" JGLOBAL_SELECT_SOME_OPTIONS="SELECT SOME OPTIONS" JLIB_FORM_FIELD_INVALID="FORM FIELD INVALID" PLG_DEBUG_TITLE="DEBUG TITLE" # JROOT/administrator/modules/mod_menu/tmpl/default.php MOD_MENU_COM_USERS_ADD_NOTE="MENU COM USERS ADD NOTE" MOD_MENU_COM_USERS_NOTES="MENU COM USERS NOTES" MOD_MENU_COM_USERS_NOTE_CATEGORIES="MENU COM USERS NOTE CATEGORIES" MOD_MENU_SYSTEM="MENU SYSTEM" # JROOT/plugins/system/debug/debug.php PLG_DEBUG_LANG_LOADED="DEBUG LANG LOADED" PLG_DEBUG_LANG_NOT_LOADED="DEBUG LANG NOT LOADED" PLG_DEBUG_QUERIES="DEBUG QUERIES"
PLG_DEBUG_SESSION="DEBUG SESSION"


queste le lingue caricate:


Codice: [Seleziona]
??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_system_rvs_recaptcha.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/plugins/system/rvs_recaptcha/language/it-IT/it-IT.plg_system_rvs_recaptcha.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_system_logout.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.lib_joomla.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.tpl_isis.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/templates/isis/language/it-IT/it-IT.tpl_isis.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/en-GB/en-GB.tpl_isis.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_config.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_content_admirorgallery.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/plugins/content/admirorgallery/language/it-IT/it-IT.plg_content_admirorgallery.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/en-GB/en-GB.plg_content_admirorgallery.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_content_pagebreak.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_content_vote.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_banners.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_cache.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_categories.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_checkin.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_contact.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_content.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_contentstats.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/components/com_contentstats/language/it-IT/it-IT.com_contentstats.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/en-GB/en-GB.com_contentstats.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/components/com_contentstats/language/en-GB/en-GB.com_contentstats.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_finder.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/components/com_finder/language/it-IT/it-IT.com_finder.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/en-GB/en-GB.com_finder.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_installer.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_joomlaupdate.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/components/com_joomlaupdate/language/it-IT/it-IT.com_joomlaupdate.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/en-GB/en-GB.com_joomlaupdate.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_languages.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_media.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_menus.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_messages.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_modules.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_newsfeeds.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_plugins.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_redirect.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_search.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_tags.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/components/com_tags/language/it-IT/it-IT.com_tags.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/en-GB/en-GB.com_tags.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_templates.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_users.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_weblinks.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.mod_submenu.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_editors_codemirror.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_editors_none.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_editors_tinymce.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.mod_status.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.mod_toolbar.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.mod_menu.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/language/it-IT/it-IT.com_xmap.sys.ini??PLG_DEBUG_LANG_NOT_LOADED?? : JROOT/administrator/components/com_xmap/language/it-IT/it-IT.com_xmap.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/en-GB/en-GB.com_xmap.sys.ini??PLG_DEBUG_LANG_LOADED?? : JROOT/administrator/language/it-IT/it-IT.plg_system_debug.ini

ho assegnato i vari moduli ma il sito da pagina bianca...  nessun errore descritto..


che succede??
« Ultima modifica: 06 Mag 2013, 19:12:16 da masmaz »

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:aggiornamento dalla 2.5x alla 3.x
« Risposta #1 il: 07 Mag 2013, 15:11:48 »
...

Citazione
Pacchetto di aggiornamento dedicato a Joomla 2.5 per passare con la procedura MANUALE alla nuova versione 3.0.
Non comprende l'aggiornamento della lingua italiana, quindi necessario procedere poi anche al download ed all'installazione del pacchetto lingua aggiornato.

 ???
- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline masmaz

  • Appassionato
  • ***
  • Post: 663
  • Sesso: Maschio
    • Mostra profilo
Re:aggiornamento dalla 2.5x alla 3.x
« Risposta #2 il: 07 Mag 2013, 15:25:08 »
si si poi lo letto dopo...   ::)

 

Host

Torna su