Autore Topic: Problema modulo Gallery  (Letto 3580 volte)

Offline ardy

  • Esploratore
  • **
  • Post: 62
  • Sesso: Maschio
    • Mostra profilo
Problema modulo Gallery
« il: 01 Ago 2005, 03:15:08 »
ciao a tutti,
ho installato il modulo Gallery (http://www.gallery-addons.com/component/option,com_remository/Itemid,54/lang,en_US/)

ma ora non riesco o meglio, non so come farlo vedere sul front end.
Qualcuno mi aiuta?

grazie mille.
ciao,
Davide da Monza.

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re: Problema modulo Gallery
« Risposta #1 il: 01 Ago 2005, 08:23:46 »
Ciao Davide, il modulo Gallery che hai installato si appoggia a una galleria fotografica esterna, la Gallery http://gallery.menalto.com/ da molti considerata la migliore galleria fotografica. E' ovvio che quindi tu debba avere installato questa galleria e inserito alcune foto, poi configurato il componente per mambo credo basti fare una nuova voce di men¨ collegata al componente gallery.

Io non ho ancora provato questa soluzione che per˛ mi interessa molto, facci vedere come funziona e presto credo che la installer˛ sulla nostra demo.

Offline ardy

  • Esploratore
  • **
  • Post: 62
  • Sesso: Maschio
    • Mostra profilo
Re: Problema modulo Gallery
« Risposta #2 il: 01 Ago 2005, 17:45:09 »
quindi Ŕ un'applicazione a se stante da installare a parte?

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re: Problema modulo Gallery
« Risposta #3 il: 01 Ago 2005, 19:39:21 »
si, devi installarla a parte, poi nel componente inserisci il percorso alla cartella.
Se vuoi installare una galleria semplice da gestire e abbastanza carina ti consigli la zoo gallery, ne abbiamo parlato qui:

http://www.mamboserver.it/index.php?option=com_smf&Itemid=17&expv=0&topic=187.0

 

Host

Torna su