Autore Topic: Menu e immagini visualizzati erroneamente in verticale  (Letto 780 volte)

Offline giancarlo64

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Ciao a tutti,
sto realizzando un sito con joomla 3.1 e un template acquistato e da un momento all'altro ho notato che diversi oggetti invece di essere rappresentati orizzontalmente come sempre vengono posizionati in verticale ma questo solo con Internet Explorer. Ad esempio le bandiere delle lingue erano fino a poco tempo fa allineate orizzontalmente, ora sono verticali. Stessa cosa per delle immagini che erano una di fianco all'altra adesso oltre a non essere più visualizzate , lo spazio viene riservato come se fossero una sotto l'altra, inoltre queste immagini erano pure animate tipo cubo che passandoci sopra si gira e mostra del testo mentre adesso (sempre e solo con IE 10) non c'è neanche la rotazione. Con chrome e firefox è tutto perfetto, Ho controllato il codice HTML dei vari browser ed è identico. Inoltre aprendo la pagina di amministrazione di joomla  con IE ho notato il medesimo effetto (vedere foto allegate di come si vede il pannello con Chrome e con IE). Se vado su un sito demo del template che ho acquistato, lo visualizza correttamente anche con IE.
Qualcuno ha idea di cosa potrebbe essere?


Grazie per la'iuto

[allegato eliminato automaticamente dopo un anno]

adottauncane

  • Visitatore
Re:Menu e immagini visualizzati erroneamente in verticale
« Risposta #1 il: 22 Lug 2013, 00:08:39 »
Ciao giancarlo64,
sul forum non si dà supporto ad estensioni commerciali.
Nel tuo caso mancherà probabilmente il css dedicato a IE. Devi chiedere al produttore.

Offline giancarlo64

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Re:Menu e immagini visualizzati erroneamente in verticale
« Risposta #2 il: 22 Lug 2013, 07:15:45 »
Ciao  adottauncane,
[/size]ho reinstallato anche il template e non è cambiato niente, ma il problema è che lo fa anche sull'interfaccia di amministrazione di joomla (le immagini che ho postato sono proprio dell'interfaccia di amministrazione di joomla). Molto probabilmente ho "toccato qualcosa in joomla" ed adesso ho problemi con IE. :(




Offline giancarlo64

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Re:Menu e immagini visualizzati erroneamente in verticale
« Risposta #3 il: 01 Ago 2013, 15:10:04 »
Riciao a tutti,
nessuno ha un'idea? Non è magari un bug di joomla? Anche il backend mi da lo stesso problema con IE mentre con altri browser non ho nessun problema. Allego un immagine.


Grazie in anticipo per il vostro aiuto

[allegato eliminato automaticamente dopo un anno]

 

Host

Torna su