Autore Topic: Problema installazione joomla 3.1  (Letto 14721 volte)

Offline V_ger

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Problema installazione joomla 3.1
« il: 03 Ago 2013, 12:36:19 »
Buongiorno, spero di non creare un topic clone di altri col mio problema, ad ora non ho trovato nulla nel forum con una soluzione al problema.
Quello che mi succede è che mi si blocca in un loop infinito l'installazione alla "creazione delle tabelle del database".
Come server wamp in locale ho provato: xampp 1.8.3, xampp 1.7.3, wampserver 2.4 64bit, tutti mi creano lo stesso identico problema, nel database si creano un numero random di tabelle a volte 10 a volte una 40ina e l'installazione non arriva mai a conclusione.
Come browser ho provato firefox 22, internet explorer 10, google chrome 28.0; sempre con lo stesso risultato.
Ho provato anche su due pc differenti entrambi con windows 8 pro 64bit ma non è cambiato nulla.
Non ho mai avuto problemi di questo tipo con le vecchie versioni di joomla 1.5, 1.7.
Non so più cosa provare, grazie a chiunque possa darmi una mano.
 

Offline tokyo74

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #1 il: 12 Ago 2013, 13:50:44 »
Succede pure a me la stessa cosa, si blocca ad un quarto e non và più avanti, le varie caratteristiche necessari sono apposto, tranne per il display errors che nonostante ho cambiato in off continua a darmelo in on prima di procedere all'installazione. Per il resto tutto ok, php 5.4.x, Magic Quotes GPC OFF ecc.
mi era sembrato il pacchetto difettoso e ho provato sia la versione in ita, che la versione full package, nulla stesso risultato. Sistema operativo win7 pro 64 bit, browser firefox ultima versione e pachetto EasyPHP 12.1,
contenente le varie componenti necessari.
« Ultima modifica: 12 Ago 2013, 14:02:48 da tokyo74 »

Offline DCS

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #2 il: 18 Set 2013, 20:15:06 »
Stesso problema con la 3.1.5, WAMP 2.4 su W8 64bit.

Io ho risolto cambiando opzione nella seconda pagina di conf. da MySQLi a MySQL.

In alternativa potete provare a cambiare il valore max_execution_time da 30 a 3000 nel php.ini

 ;)

-ciao-

Offline tokyo74

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #3 il: 22 Set 2013, 09:50:30 »
grazie mille DCS, adesso funziona, per sicurezza ho cambiato tutte due i valori da te indicati  ;)
ciao  :)

Offline mariopisano

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #4 il: 08 Feb 2014, 18:36:17 »
Ciao Sto provando ad installare Joomla 3.2 ma ho problemi perchè la installazione si blocca allo step della creazione delle tabelle del database.
« Ultima modifica: 08 Feb 2014, 18:47:53 da mariopisano »

Offline mariopisano

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #5 il: 08 Feb 2014, 18:37:30 »
Ciao Sto provando ad installare Joomla 3.2 ma ho problemi perchè la installazione si blocca allo step della creazione delle tabelle del database.
« Ultima modifica: 08 Feb 2014, 18:47:09 da mariopisano »

Offline sicula83

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #6 il: 10 Feb 2014, 19:45:16 »
Ciao a tutti,
rispolvero questo vecchio post perchè ho anche io lo stesso problema. Uso EasyPhp versione 14.1, provo ad installare joomla versione 3.2.2 in locale ma mi si blocca l'installazione nell'ultimo passaggio della creazione delle tabelle.
Ho modificato entrambi i valori come spiegato sopra, ma non riesco a sbloccare la situazione.
come posso fare?

Offline sicula83

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #7 il: 11 Feb 2014, 10:28:48 »
Questa mattina provando di nuovo l'installazione, è andata tutto a buon fine. mha.
grazie lo stesso

Offline Manu16

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #8 il: 07 Apr 2014, 15:39:27 »
Ma come si fa a camiare il valore nella schermata php da 30 a 3000?

Offline sicula83

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #9 il: 07 Apr 2014, 17:18:28 »
Se utilizzi EasyPHP vai con il pulsante destro su''icona di easyphp e clicchi su  CONFIGURATION e poi su PHP. Ti si apre il file e tramite la funzione cerca ti vai a cercare il valore: max_execution_time[/size] , da li cambi il valore e lo salvi.



Offline daniazavy

  • Nuovo arrivato
  • *
  • Post: 23
  • Sesso: Femmina
  • Web designer per passione e lavoro!
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #10 il: 02 Mag 2014, 12:13:36 »
Ho lo stesso problema con il mio server dedicato dove sto cercando di installare la nuova 3.3, si ferma e non va avanti  >:(

Web designer per passione e lavoro!
http://www.squaladesign.eu

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31835
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problema installazione joomla 3.1
« Risposta #11 il: 02 Mag 2014, 14:43:46 »
Stesso problema ma stesso di chi? Visto che già il titolo si riferisce alla 3.1 e che già sono intervenuti più utenti con stesso diverso problema. Meglio se apri un nuovo topic specificando in dettaglio e versioni e metodo utilizzati.

 

Host

Torna su