Autore Topic: problema con lofarticlesslideshow module [RISOLTO]  (Letto 4916 volte)

Offline jimmytherev

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
problema con lofarticlesslideshow module [RISOLTO]
« il: 08 Ago 2013, 16:37:45 »
Salve a tutti ho un problema per quanto riguarda lofarticleslideshow su template beez5. Praticamente una volta installato il modulo, settato ed abilitato mi esce una schermata tutta bianca sul sito nella posizione dove l'ho inserito. Non vorrei che non fosse compatibile con beez5. Vi scrivo il sito e vi faccio vedere come mi esce www.rdlradio.it


Grazie per l'aiuto.
« Ultima modifica: 11 Ago 2013, 22:27:32 da jimmytherev »

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #1 il: 08 Ago 2013, 16:57:24 »
Ai configurato quale categoria deve leggere il modulo ?
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline jimmytherev

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:problema con lofarticlesslideshow module
« Risposta #2 il: 08 Ago 2013, 17:00:29 »
Ciao Peppe prima di tutto grazie di avermi risposto.
Comunque mi sa che non l'ho fatto mi potresti dire cosa fare più nel dettaglio?


Grazie e scusami

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #3 il: 08 Ago 2013, 17:06:28 »
dalle opzioni del modulo clicca su " Data Source "  se e solo un articolo puoi inserire Id dell'articolo altrimenti selezioni dall'elenco le categorie degli articoli che vuoi far visualizzare,


P.S
Ai attivato il modulo ? doveva comunque vedersi la demo
« Ultima modifica: 08 Ago 2013, 17:09:37 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline jimmytherev

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:problema con lofarticlesslideshow module
« Risposta #4 il: 08 Ago 2013, 17:16:13 »
Io intendevo proprio la demo che non si vede sul sito ma esce tutta una schermata bianca. Se puoi cliccare sul sito così da vedere tu personalmente www.rdlradio.it


Scusa del tempo che ti sto facendo impiegare.

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #5 il: 08 Ago 2013, 17:20:53 »
Sul sito lo visto, controlla lo stesso le configurazioni che ti suggerivo se non selezioni una categoria non ti compare nulla e poi ho dato un'occhiata al codice non vedo categorie selezionate non ti può funzionare


appena installato su un mio sito di prove, devi selezionare una categoria


http://provesiti.ilbello.com/job2/index.php/lof-articlesslideshow-module.html
« Ultima modifica: 08 Ago 2013, 17:22:53 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline jimmytherev

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:problema con lofarticlesslideshow module
« Risposta #6 il: 08 Ago 2013, 17:34:36 »
Io non ho scritto ancora nessun articolo però volevo quantomeno visualizzare la demo. Sono andato in data source ho messo source from (category) categoria (notizie) e ho messo anche un ids di una cosa che ho scritto come prova ma niente non esce nulla solo la schermata bianca.  :( :( :(

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #7 il: 08 Ago 2013, 18:10:06 »
ID non ne devi mettere, se la categoria seleziona a vuota non vedi nulla, ho metti ID ho metti la categoria, se non ai articoli con quella categoria non vedi niente
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline jimmytherev

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:problema con lofarticlesslideshow module
« Risposta #8 il: 08 Ago 2013, 18:21:05 »
Peppe allora in gestione categorie ho creato una categoria con un articolo poi in data source dalla gestione moduli ho messo SOURCE FROM (category) e poi nella categoria ho evidenziato il nome dell'articolo che ho scritto e create prima nella gestione categorie. Risultato di tutto??? Un bel niente esce ancora la schermata bianca senza demo e senza articolo. Non so più cosa fare.  :( :( :( :'( :'(

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #9 il: 08 Ago 2013, 18:29:43 »
Peppe allora in gestione categorie ho creato una categoria con un articolo poi in data source dalla gestione moduli ho messo SOURCE FROM (category) e poi nella categoria ho evidenziato il nome dell'articolo che ho scritto e create prima nella gestione categorie. Risultato di tutto??? Un bel niente esce ancora la schermata bianca senza demo e senza articolo. Non so più cosa fare.  :( :( :( :'( :'(


Sono più confuso che persuaso  :o  nel modulo Lof ArticlesSlideShow Module nelle opzioni Data Source ai selezionato la categoria ? non ho detto di evidenziare nessun articolo, ma solo la categoria nelle opzioni del modulo  ::)  ai fatto passaggi che non ho detto di fare, ti ho già detto tutto non so come spiegartelo meglio mi spiace, fai dei tentativi sbagli solo la configurazione.
 
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline jimmytherev

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:problema con lofarticlesslideshow module
« Risposta #10 il: 08 Ago 2013, 18:34:29 »
Ho fatto tutto quello che mi hai detto ma non si vede niente. Secondo me è un problema di conflitto con beez5 perchè nemmeno la demo mi è uscita  :-\  Non ci sto a capi piu niente Mah  :(  Grazie cmq per l'aiuto

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #11 il: 08 Ago 2013, 22:15:58 »

jimmytherev

Modifica il titolo del tuo primo post post inserendo [ RISOLTO ]
« Ultima modifica: 11 Ago 2013, 21:16:34 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline mr_narcan

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:problema con lofarticlesslideshow module
« Risposta #12 il: 11 Ago 2013, 18:39:27 »
Salve a tutti.
Scusate se mi intrufolo nella discussione, ma non volevo aprirne un'altra con il medesimo oggetto.
Allora, vi mostro il mio (grosso) problema installando e configurando il tutto sul modulo Lof ArticleSlideshow. Praticamente salvando il modulo in una determinata posizione (slideshow ad esempio) mi esce un errore di codice php nel frontend, ossia questo:

Fatal error: Cannot redeclare class PhpThumbFactory in /membri/prova77777/modules/mod_lofarticlesslideshow/libs/phpthumb/ThumbLib.inc.php on line 67

Da dire che sto cercando di realizzare un sito sportivo per una squadra di calcio del mio paese su Altervista (spazio web di prova).
Non riesco a venirne a capo... il servizio di assistenza del prodotto (free) è pessimo e non si trovano suggerimenti in giro. Spero possiate darmi una mano voi.
Grazie in anticipo e buona domenica.


Edit: Risolto

Se può servire a qualcuno che dovesse riscontrare il mio stesso problema, ho risolto sostituendo nel file "helper.php" (che si trova in /modules/mod_lofarticlesslideshow/)
questo codice (riga 33 più o meno)

if( !defined('PhpThumbFactoryLoaded') ) {

   require_once dirname(__FILE__).DS.'libs'.DS.'phpthumb/ThumbLib.inc.php';

   define('PhpThumbFactoryLoaded',1);

}

con questo


if(!class_exists('PhpThumbFactory')) {
        App::import('Vendor', 'phpthumb' . DS . 'ThumbLib.inc');
}

Non so se sia una modifica spartana o meno, ma ora funziona e appare tutto alla perfezione.
« Ultima modifica: 11 Ago 2013, 19:10:03 da mr_narcan »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19628
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:problema con lofarticlesslideshow module
« Risposta #13 il: 11 Ago 2013, 19:16:15 »
ciao mr_narcan

inserirsi in un altra discussione non è buona educazione e questa diventerebbe inutile per le persone che RICERCANO le soluzioni ;)

Forse un amministratore splittera questa discussione.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #14 il: 11 Ago 2013, 19:53:37 »
metti il [ RISOLTO ] nel titolo del tuo primo post per favore
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline mr_narcan

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:problema con lofarticlesslideshow module
« Risposta #15 il: 11 Ago 2013, 20:25:08 »
ciao mr_narcan

inserirsi in un altra discussione non è buona educazione e questa diventerebbe inutile per le persone che RICERCANO le soluzioni ;)

Forse un amministratore splittera questa discussione.


Cavolo scusate. Non era mia intenzione... Chiedo ancora scusa  :-[

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19628
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:problema con lofarticlesslideshow module
« Risposta #16 il: 11 Ago 2013, 20:32:03 »
forse l'amministratore non sa che il risolto si inserisce solo quando una discussione è veramente risolta, se rileggi tutto vedrai che non è così.

L'inserire risolto implica che c'è una soluzione al quesito. Se non c'è vuol dire che la soluzione non è stata trovata.

Il fatto che un altro utente ha trovato una soluzione accodandosi al post non rende la questione risolta (anche perchè quella soluzione è pericolosa e comunque perdibile al primo aggiornamento del modulo).
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module
« Risposta #17 il: 11 Ago 2013, 21:13:48 »

forse l'amministratore non sa che il risolto si inserisce solo quando una discussione è veramente risolta, se rileggi tutto vedrai che non è così.


Giusebos se io ho scritto di metterlo vuol dire che so più cose di te ti chiedo di fare meno lo spiritoso, se vuoi dare supporto dallo per il resto non ti intromettere nella moderazione dello Staff


Saluti


mr_narcan
come già sei stato invitato a fare apri un tuo topic per favore
« Ultima modifica: 11 Ago 2013, 21:17:27 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19628
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:problema con lofarticlesslideshow module
« Risposta #18 il: 11 Ago 2013, 22:05:37 »
Giusebos se io ho scritto di metterlo vuol dire che so più cose di te ti chiedo di fare meno lo spiritoso, se vuoi dare supporto dallo per il resto non ti intromettere nella moderazione dello Staff

No il mio non era spirito, era la constatazione di quanto poco conosci le dinamiche ed il funzionamento del forum.  >:(
Ma se desideri dello spirito basta che lo dici, l'importante e che dopo non ci rimani troppo male. ;)
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2787
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
    • Nikon Foto
Re:problema con lofarticlesslideshow module [RISOLTO]
« Risposta #19 il: 12 Ago 2013, 01:15:32 »
Non mi abbasso al tuo livello, mi limito solo a segnalarti all'amministratore.


Saluti
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Nikon Foto

 

Host

Torna su