Autore Topic: [RISOLTO] messaggio d'errore template winter-free  (Letto 377 volte)

Offline silvia72

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
[RISOLTO] messaggio d'errore template winter-free
« il: 06 Set 2013, 12:17:01 »
Salve, sono nuova del Forum e da poco lavoro con joomla.
Oggi ho installato la versione 2.5.14 di joomla e il template winter-free, sempre per la 2.5.
Una volta caricato (senza errori), l'ho flaggato come predefinito dal pannello di gestione template, ma in visualizzazione mi fornisce una serie di errori sull'index.php. Riporto solo parte del messaggio:

Strict standards: Only variables should be assigned by reference in C:\wamp\www\joomla 2.5\templates\a4joomla-winter-free\index.php on line 26
Call Stack
# Time Memory Function Location
1 0.0007 150968 {main}( ) ..\index.php:0
2 0.2885 4909344 JSite->render( ) ..\index.php:48
3 0.2889 4910120 JDocumentHTML->parse( ) ..\application.php:259
4 0.2889 4910144 JDocumentHTML->_fetchTemplate( ) ..\html.php:414
5 0.2894 4910416 JDocumentHTML->_loadTemplate( ) ..\html.php:591
6 0.2906 4978992 require( 'C:\wamp\www\joomla 2.5\templates\a4joomla-winter-free\index.php' ) ..\html.php:531

Qualcuno mi sa dire come posso risolvere il problema?
Grazie mille.
 
« Ultima modifica: 06 Set 2013, 13:03:29 da silvia72 »

Offline silvia72

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:messaggio d'errore template winter-free
« Risposta #1 il: 06 Set 2013, 13:02:50 »
Vi aggiorno. Ho risolto il problema delle scritte correggendo il file php.ini (da easyphp - configuration - php) alle voci display_errors (che deve essere OFF) e output_buffering (che anch'esso deve essere off invece di 4096). Si spegne e riaccende il server apache e si procede....scritte sparite

 

Host

Torna su