Autore Topic: Problema sito multilingua  (Letto 1901 volte)

Offline Michele M.

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
Problema sito multilingua
« il: 09 Set 2013, 13:17:49 »
Salve ragazzi, sto sperimentando la creazione di un sito multilingua (italiano-inglese) seguendo la guida su wikipedia. Mi sono imbattuto pero' in un problema, praticamente nel modulo Lingua se clicco sulla bandierina inglese , i moduli che ho impostato per quella lingua non si aprono, anzi direi che la pagina ricarica i moduli per la lingua italiana. Invece se a nomesito.com/it/ sostituisco /en/ compaiono i moduli che ho selezionato per la lingua inglese, quindi non riesco a capire dove sia il problema. Avete consigli riguardo questo argomento ?
Grazie per eventuali risposte
Michele

Edit: proprio come se il modulo lingua non funzionasse perch dalla sezione inglese se clicco la bandiera italiana, si ricarica la sezione inglese.
« Ultima modifica: 09 Set 2013, 13:26:32 da Michele M. »

Offline leoninone

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re:Problema sito multilingua
« Risposta #1 il: 11 Set 2013, 12:43:54 »
mi sembra che abbiamo un problema simile
http://forum.joomla.it/index.php/topic,213792.0.html


Offline giusebos

  • Fuori controllo
  • *
  • Post: 19604
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:Problema sito multilingua
« Risposta #2 il: 11 Set 2013, 14:14:35 »
per siti multilingua ci sono delle condizioni essenziali (impostazioni a livello globale di articolo di voce di men di modulo, etc etc) per non avere problemi, condizioni che spesso vengono tralasciate (vedi moltissime soluzioni di post passati), quindi vi chiedo di esplicare passo per passo cosa avete fatto per attivare il multilanguage.
vediamo se riusciamo a trovare l'anello mancante.

@leoninone
meglio che tu continui nel post che hai aperto se vuoi dare indicazioni di cosa hai fatto o come hai operato.
« Ultima modifica: 11 Set 2013, 14:16:21 da giusebos »
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Michele M.

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
Re:Problema sito multilingua
« Risposta #3 il: 11 Set 2013, 23:10:55 »
per siti multilingua ci sono delle condizioni essenziali (impostazioni a livello globale di articolo di voce di men di modulo, etc etc) per non avere problemi, condizioni che spesso vengono tralasciate (vedi moltissime soluzioni di post passati), quindi vi chiedo di esplicare passo per passo cosa avete fatto per attivare il multilanguage.
vediamo se riusciamo a trovare l'anello mancante.

@leoninone
meglio che tu continui nel post che hai aperto se vuoi dare indicazioni di cosa hai fatto o come hai operato.


Ciao giusebos ho fatto solo ed esattamente quello che c' scritto nella guida wiki di joomla per i siti multilingua. Comunque ho trovato dov' il problema, praticamente ho disattivato joomSEF e tutti i suoi plugin e il modulo lingua ha funzionato, forse qualche impostazione di joomSEF sbagliata ?

 

Host

Torna su