Autore Topic: Problemi con XAMPP  (Letto 1809 volte)

Offline dtpasq

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
Problemi con XAMPP
« il: 05 Ott 2013, 16:01:43 »
Dopo aver installato XAMPP ho provato ad aprire il sito http://www.websitex5.com/it/ e mi dice impossibile collegarsi.. col simbolo di xampp sulla scheda, ho disinstallato xampp ma continua ad uscirmi il simbolo sulla scheda con l'errore. Qualcuno sa aiutarmi?

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi con XAMPP
« Risposta #1 il: 05 Ott 2013, 16:08:27 »
Ciao dtpasq,
non si capisce cosa hai fatto.
Xampp è un sistema che ti crea su win un ambiente linux per sviluppare un sito.

Cosa c'entra con il sito web che non riesci ad aprire?
Di quale scheda stai parlando?
Quale errore?

Prova a spiegare meglio perchè non tutti hanno una sfera di cristallo a disposizione.

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline dtpasq

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
Re:Problemi con XAMPP
« Risposta #2 il: 05 Ott 2013, 16:25:27 »
Allora.. Apro il browser e digito il nome del sito http://www.websitex5.com/it/ che non si apre, mentre su un altro pc dove non ho installato xampp funziona perfettamente. Le schede sono quelle del browser sulla quale appare il simbolo di xampp nonostante l'abbia disistallato dandomi l'errore.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi con XAMPP
« Risposta #3 il: 05 Ott 2013, 16:55:00 »
Ciao,
guarda se avevi installato Xampp come servizio, in caso eliminalo.
Gli altri siti si aprono?
Sicuro di scrivere l'url corretta e non magari affidarti agli automatismi del browser che "si ricorda" di url tipo localhost/etc etc

Perchè questa cosa non mi è mai capitata, se disinstalli Xampp tutto funziona regolarmente, Xampp non "collabora" coi browser.
Hai provato con un altro browser?
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline dtpasq

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
Re:Problemi con XAMPP
« Risposta #4 il: 05 Ott 2013, 17:22:32 »
Si ho provato anche con Explorer.. niente. Certo l'indirizzo è scritto bene. Non capisco

 

Host

Torna su