Autore Topic: [Risolto] Problema Phoca Gallery Image Module  (Letto 1294 volte)

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5304
  • "Bastard Inside"
    • Mostra profilo
[Risolto] Problema Phoca Gallery Image Module
« il: 13 Nov 2013, 12:58:20 »
ciao a tutti e scusate il topic non proprio chiarissimo, il problema che se abilito Phoca Gallery Image Module mi "scombussola" alcune impostazioni del template Gantry sulla pagina in cui attivo, modifica i colori dei link che dal backend di gantry ho impostato a verde e tornano il classico azzurro, come potete vedere dai titoli degli articoli e l'icona email nella home, in piu ieri ho effettuato la modifica che spiego in questo post per visualizzare le icone di bootstrap nei titoli dei moduli e con quel modulo attivo non funziona piu correttamente, mentre nel resto del sito funziona tutto correttamente potete vedere qui il modulo di sigplus
« Ultima modifica: 13 Nov 2013, 15:37:14 da $Red »

Offline davidepc

  • Esploratore
  • **
  • Post: 144
    • Mostra profilo
Re:Problema Phoca Gallery Image Module
« Risposta #1 il: 13 Nov 2013, 14:51:58 »
Forse perche' viene caricato 2 volte bootstrap.
Viene caricato sia da gantry con
Codice: [Seleziona]
<link rel="stylesheet" href="/newsite/templates/gantry/css-compiled/bootstrap.css" type="text/css" />che da phoca gallery con
Codice: [Seleziona]
<link rel="stylesheet" href="/newsite/media/com_phocagallery/css/main/bootstrap.min.css" type="text/css" />e quindi ha la "priorita'" quello di phoca gallery visto che viene caricato per ultimo prova a commentare le righe dove imposta il colore dei link direttamente nel secondo CSS che ti ho indicato.
Davide Granata
Web developer PHP
www.davidepc.com

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5304
  • "Bastard Inside"
    • Mostra profilo
Re:Problema Phoca Gallery Image Module
« Risposta #2 il: 13 Nov 2013, 15:35:15 »
grazie mille  :) non avevo pensato che potesse essere il bootstrap caricato piu volte anche perche non ero a conoscenza che anche phoca gallery lo utilizasse, ho risolto molto semplicemente andando dal pannello di controllo componenti/phoca gallery themes Edit css files e disabilitando il bootstrap, grazie mille ancora veramente erano ore che ci sbattevo la testa  :-[

 

Host

Torna su