Autore Topic: Problemi a pubblicare Articoli in J3.2 con K2  (Letto 1168 volte)

Offline Ciava

  • Esploratore
  • **
  • Post: 125
    • Mostra profilo
Problemi a pubblicare Articoli in J3.2 con K2
« il: 30 Nov 2013, 15:04:56 »
Salve!
Ho un problema strano .... ho installato K2 su joomla 3.2 ed ora, una volta inserito un articolo, non riesco a pubblicarlo con il classico "Pubblica" sull'elenco articoli. Per pubblicarlo devo entrare nell'edit dello stesso e scegliere "pubblicato" dallo status.


Non sarebbe un problema se non per il fatto di non poter applicare la scelta a molti articoli contemporaneamente, con gli articoli Joomla, invece, il problema non si presenta.


Ho pulito cache e corretto database ... idee?


Grazie! :-)

Offline BelinBelan

  • Instancabile
  • ******
  • Post: 3887
  • Sesso: Maschio
  • Niente di meno e niente di più. uguale? Forse.
    • Mostra profilo
Re:Problemi a pubblicare Articoli in J3.2 con K2
« Risposta #1 il: 30 Nov 2013, 23:15:05 »
Se hai installato la versione 2.6.7 di k2, prova a controllare nelle impostazioni del GRUPPO UTENTE di cui fa parte l'Utente con il quale scrivi gli articoli che non riesci a pubblicare e controlla che l'impostazione:

Consenti la modifica di elementi già pubblicati


Sia su SI  :)
--
Per piacere, no messaggi privati con richieste d'aiuto!!!

Offline Ciava

  • Esploratore
  • **
  • Post: 125
    • Mostra profilo
Re:Problemi a pubblicare Articoli in J3.2 con K2
« Risposta #2 il: 02 Dic 2013, 14:32:06 »
Ciao! Grazie per la risposta!
Purtroppo non va. Ho anche provato a ricreare un gruppo al quale il superuser è collegato ma ... nulla! Cliccando su "Pubblica" non pubblica niente, mentre se MODIFICO l'articolo e da li lo do come pubblicato, allora funziona! :.\

Offline Ciava

  • Esploratore
  • **
  • Post: 125
    • Mostra profilo
Re:Problemi a pubblicare Articoli in J3.2 con K2
« Risposta #3 il: 02 Dic 2013, 14:54:21 »
P.S. il codice che ricevo dal "copia indirizzo link" è void(0);

 

Host

Torna su