Autore Topic: Uno strano messaggio della gestione media  (Letto 2567 volte)

Offline solaris

  • Nuovo arrivato
  • *
  • Post: 20
    • Mostra profilo
Uno strano messaggio della gestione media
« il: 09 Dic 2005, 19:55:37 »
Ciao amici, oggi, lavorando con la gestione media di Joomla su un server di Mclink ho ricevuto questo messaggio di errore
[Fri Dec  9 19:14:12 2005] [error] PHP Notice:  Undefined variable:  IMG_ROOT in /usr/home/ftpusers/audioreviewit/docs/administrator/components/com_media/admin.media.php on line 153
In sostanza quando vado a caricare una immagine nella sezione media, dentro ad una cartella da me creata la butta fuori e la carica nella root.
Se la carico via ftp Joomla vede la presenza dell'immagine ma aprendo la cartella dice che non esistono immagini.
Da dove scaturisce il problema?
Grazie per un Help

Offline cos

  • Abituale
  • ****
  • Post: 1872
    • Mostra profilo

Offline Pacciugo

  • Nuovo arrivato
  • *
  • Post: 42
  • Sesso: Maschio
    • Mostra profilo
Re: Uno strano messaggio della gestione media
« Risposta #2 il: 16 Dic 2005, 17:49:56 »
Un problema simile lo avevo anch'io, ma bisognava aggiornare la fix.

Ora, comunque, non sono visibili le varie cartelle create (e relativi contenuti) nell'area immagini del caricamento contenuti.

Praticamente si posiziona esclusivamente su "stories" e le sue sottocartelle non considerando gli altri contenuti di Media Manager.

Vi è mai successo?
Aspetto un aiuto

Offline Bettinz

  • Instancabile
  • ******
  • Post: 2235
  • Sesso: Maschio
  • Mentre pensi, spesso perdi l'occasione.
    • Mostra profilo
Re: Uno strano messaggio della gestione media
« Risposta #3 il: 16 Dic 2005, 18:34:25 »
a me è successo su ******, in quanto il loro sistema di protezione aveva blocato il tentativo di modifica del chmod (appunto fatto da joomla) sulla cartella images a 777
ho dovuto fare rispristino spazio web, e ora va tutto ;)
Bettinz.com

 

Host

Torna su