Back to top

Autore Topic: errore nel file akocommentbot.php  (Letto 1079 volte)

nimue

  • Visitatore
errore nel file akocommentbot.php
« il: 26 Gen 2007, 20:17:25 »
salve a tutti,
ho installato come componente blog mamblog e per i commenti akocomment.
Nel menù principale ho inserito il link per mostrare gli ultimi blog inseriti dai vari utenti. Ora, se clicco il link legato alla visualizzazione e inserimento commenti, mi compare giustamente il blog scritto e il form per i commenti. Invece, se clicco sul titolo del blog mi compare questo errore:
Fatal error: Call to a member function on a non-object in /web/htdocs/www.sottolarocca.com/home/mambots/content/akocommentbot.php on line 6

è fastidioso perchè a fine pagina degli ultimi blog ci sono i titoli di blog + vekki e l'unico modo per visualizzarli in tal pagina è solo il link legato al titolo!!
Spero di aver spiegato bene!! Cosa dovrei sistemare?
grazie Paola

Offline boyaku

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: errore nel file akocommentbot.php
« Risposta #1 il: 31 Mag 2007, 11:45:02 »
ciao,

dopo mesi di corretto funzionamento dei due componenti che citi (mamblog1.0+akocomment2.0), oggi non funzionano più nemmeno a me.
Devo dire però che ieri sera ho modificato le impostazioni
Emulazione Register Globals, Register Globals, Magic Quotes e Safe Mode del mio server (adesso sono tutte "verdi").

Appena trovo il tempo provo a modificarle una per una, e vedo quale è che da il problema, perché sicuramente è una di queste, visto che non ho modificato nient'altro, e prima funzionava

 



Web Design Bolzano Kreatif