Autore Topic: Joomla non assegna template alle voci di men¨  (Letto 1256 volte)

Offline 4NG3LUS

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Joomla non assegna template alle voci di men¨
« il: 20 Gen 2014, 18:18:11 »
Salve a tutti, gestisco un sito web basato su Joomla 2.5.17 e avevo necessitÓ di lasciare il template predefinito su tutte le pagine, tranne una, alla quale assegnare invece un altro template.
Il problema Ŕ che qualsiasi template io provi ad assegnare, all'atto pratico rimane associato sempre quello predefinito, anche se da backend l'operazione sembra andare a buon fine.
Avete qualche idea su cosa potrebbe portare a questo genere di problema? ho cercato in rete ma non ho trovato nulla di simile. Grazie in anticipo.
« Ultima modifica: 20 Gen 2014, 18:23:50 da 4NG3LUS »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Joomla non assegna template alle voci di men¨
« Risposta #1 il: 20 Gen 2014, 18:26:57 »
Ciao 4NG3LUS,
come assegni l'altro template?
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline 4NG3LUS

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re:Joomla non assegna template alle voci di men¨
« Risposta #2 il: 20 Gen 2014, 18:33:17 »
Ciao, grazie per la celere risposta. Entro normalmente dentro gestione template, clicco sul nome del template. aperta la pagina, vado alla voce "assegnazione men¨" e seleziono la voce di men¨. poi salvo. la stessa identica procedura, provata su un altro sito, funziona perfettamente.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Joomla non assegna template alle voci di men¨
« Risposta #3 il: 20 Gen 2014, 18:40:16 »
Infatti Ŕ giusto quello che fai.
Strano che non te lo permetta.
Visualizzi anche lo "spunta" verde alla voce "Assegnato" nella gestione dei templates?
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline 4NG3LUS

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re:Joomla non assegna template alle voci di men¨
« Risposta #4 il: 20 Gen 2014, 18:47:08 »
si esattamente...

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Joomla non assegna template alle voci di men¨
« Risposta #5 il: 20 Gen 2014, 18:50:07 »
Non saprei proprio cosa suggerirti. :(
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline 4NG3LUS

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re:Joomla non assegna template alle voci di men¨
« Risposta #6 il: 21 Gen 2014, 11:18:40 »
Sono appena entrato nel database tramite phpmyadmin e alla tabella men¨ vedo che alla voce Ŕ stato correttamente assegnato l'id del template da me desiderato. ma nonostante ci˛ il template non viene visualizzato. Non so proprio dove cercare, pu˛ essere un problema di permessi? Una volta c'era il file params.ini nei template, dando accesso provvisorio si risolvevano problemi di questo genere. Su Joomla 2.5 mi pare non esista pi¨, dico bene?
Se pu˛ essere utile, il sito proviene da una vecchia installazione di Joomla 1.5, ed Ŕ stato migrato.
inoltre, nel backend, sotto gestione estensioni>avvisi, mi dice che non Ŕ impostata alcuna cartella temporanea per php, cosa che dovrebbe essere fatta sul file php.ini..
« Ultima modifica: 21 Gen 2014, 12:11:52 da 4NG3LUS »

 

Host

Torna su