Autore Topic: XAMPP non parte  (Letto 2244 volte)

Offline beppe50

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
XAMPP non parte
« il: 04 Feb 2014, 23:31:43 »
Salve a tutti


sono nuovo sia nel forum che come utilizzatore di joomla quindi se dico corbellerie scusatemi ..... imparerò



Mi succede una cosa strana, fino ieri sera xampp partiva tranquillamente ovvero, riuscivo ad attivare Apache e MySQL tranquillamente, oggi non ci riesco più, il pannello mi compare così:
[/URL]http://forum.joomla.it/


ma la cosa ancora più strana è che riesco ad entrare con localhost nel mio sito (in costruzione) e anche nel pannello di amministratore.


grazie per l'eventuale risposta
beppe50

Offline mmleoni

  • Global Moderator
  • Instancabile
  • *****
  • Post: 5547
  • Sesso: Maschio
  • Just another *nix coder/sysadmin...
    • Mostra profilo
Re:XAMPP non parte
« Risposta #1 il: 05 Feb 2014, 07:14:23 »
ciao beppe50, benvenuto sul forum  :)

se joomla funziona vuol dire che apache sta girando; tomcat a catalina solo le estensioni per pagine java, che non servono per le applicazioni php come joomla.

poi lascio a qualcun altro il risponderti in dettaglio su xampp.

ciao,
marco
mmleoni web consulting - creazione siti web aziendali ed e-commerce avanzati - sviluppo moduli e componenti Joomla

Offline beppe50

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
Re:XAMPP non parte
« Risposta #2 il: 05 Feb 2014, 09:23:11 »
Ciao Marco

Grazie per la risposta dalla quale capisco che Apache e MySQL non devono essere avviati ogni volta che si riaccende il pc, giusto?

Nuovamente grazie

Ciao
Beppe

Offline mmleoni

  • Global Moderator
  • Instancabile
  • *****
  • Post: 5547
  • Sesso: Maschio
  • Just another *nix coder/sysadmin...
    • Mostra profilo
Re:XAMPP non parte
« Risposta #3 il: 06 Feb 2014, 17:50:09 »
sinceramente non so che dirti, il fatto joomla funzioni fa pensare che entrambi i processi vengano avviati con l'accensione del pc, ma come detto non conosco xampp, io preferisco lavorare con una vm linux che riproduca l'ambiente di produzione.

ciao,
marco

mmleoni web consulting - creazione siti web aziendali ed e-commerce avanzati - sviluppo moduli e componenti Joomla

Offline matty80

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3967
  • Sesso: Maschio
    • Mostra profilo
Re:XAMPP non parte
« Risposta #4 il: 06 Feb 2014, 19:42:35 »
sinceramente non so che dirti, il fatto joomla funzioni fa pensare che entrambi i processi vengano avviati con l'accensione del pc,
ciao,
marco
ciao, oltre a sostenere questa tesi del buon Marco, ti basta andare a verificare su win in gestione e servizi se sono in esecuzione.
Se ben ricordo ma posso sbagliare all'installazione di xampp si chiedeva se farlo partire in automatico o meno... ma non ne sono sicuro... ???
Chi non ha mai posseduto un cane, non sa cosa significhi essere amato. Arthur Schopenhauer

Offline beppe50

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
Re:XAMPP non parte
« Risposta #5 il: 07 Feb 2014, 00:05:00 »
ciao, oltre a sostenere questa tesi del buon Marco, ti basta andare a verificare su win in gestione e servizi se sono in esecuzione.
Se ben ricordo ma posso sbagliare all'installazione di xampp si chiedeva se farlo partire in automatico o meno... ma non ne sono sicuro... ???


Grazie ad entrambi per le info ma, sinceramente, non ricordo d'aver attivato una partenza in automatico.
In ogni caso, visto che il tutto funziona, lascio le cose come stanno ma proverò a verificare in Xammp se ci sono delle opzioni particolari sull'avvio.


Nuovamente grazie e ciao
Beppe

 

Host

Torna su