Autore Topic: problemi con xampp Warning: Creating default object from empty value in  (Letto 2393 volte)

Offline Privilege

  • Esploratore
  • **
  • Post: 128
    • Mostra profilo
Ciao a tutti...spero di essere nel topic giusto perchè credo sia un problema di database.
Premetto che sono passato da easyphp (con il quale ho avuto problemi di connessione mysql con windows 8) a xampp. Dopo aver importato il backup da XXXX e il sito con filezilla da remoto, in localhost mi appare un errore sul menù delle notizie a destra del sito. In pratica tra la scritta "notizie ultim'ora" e le notizie che scorrono mi appare la stringa " Warning:  Creating default object from empty value in C:\xampp\htdocs\Studio\modules\mod_scroll_feed_display\helper.php on line 44".
Il sito online ovviamente è ok ... ed è www.studiolegalebv.it.
A cosa sarà dovuto e come faccio ad eliminare la stringa?
« Ultima modifica: 15 Feb 2014, 20:11:34 da maicolstaip »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Che versione di Xampp?
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Privilege

  • Esploratore
  • **
  • Post: 128
    • Mostra profilo
v. 1.8.2-1-VC9 installer ...(xampp v.3.2.1) Quella successiva però mi crea problemi di avvio di mysql su windows 8.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19665
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
con joomla una versione collaudata di xampp è la 1.7.3
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Privilege

  • Esploratore
  • **
  • Post: 128
    • Mostra profilo
con joomla una versione collaudata di xampp è la 1.7.3
Ho provato a installarla, ma non si avvia mysql

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19665
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
magari va avviato il servizio....

la versione 1.7.3 di xamp differisce dalle sue successive in quanto ha nel suo grembo una versione di php/apache/mysql che si lega in maniera ottimale con joomla.

quindi le versioni più avanzate di questo server, non hanno a che vedere con chi sa quali migliorie, prestazioni o argomenti riguardanti la sicurezza.

Installando nel computer prima una versione e poi un'altra, questi scompenzi cardiocircolatori sono normali ;)

disinstalla a modino, riavvia il pc e reinstalla :)
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Privilege

  • Esploratore
  • **
  • Post: 128
    • Mostra profilo
Rieccomi...ricapitoliamo. In questi due giorni ho formattato il pc e reinstallato la versione 1.7.3, ma mysql non si avvia. Veramente avrei installato quasi tutte le versioni di xampp, dopo aver formattato ogni volta e l'unica con la quale parte mysql è la 1.8.2, che però mi dà il problema postato all'inizio.
Che faccio? C'è un modo di risolvere e di eliminare quella scritta?

 

Host

Torna su