Back to top

Autore Topic: [Risolto] Social Login! accesso al Sito con i social conflitto con VIRTUEMART!  (Letto 1820 volte)

Offline tobitobi64

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Ciao a tutti, :)

Joomla: 2.5.18
BT Social Connect Free Version: 1.0
Virtuemart: 2.0.26d

io ho sempre usato IMPROVED AJAX LOGIN & REGISTER, per creare l'accesso ai sito con Facebook, Google, Twitter che ho realizzato, ora non funziona per questioni di versioni quindi ho optato di cambiare metodo,  però mi sono incasinato a trovare altre soluzioni, fino ad adesso per trovare un'altra modalità, fin chè quando non ho trovato questo componente, molto utile e gratuito "BT Social ConnectBT Social ConnectBT SOCIAL LOGIN", che funziona bene ed è facile da configurare (uscito da poco).

però un problema grave mi è uscito dopo che  l'ho utilizzato cioè che io quando attivo questo modulo, funziona alla grande nelle pagine generiche con articoli,contatti ecc, ma nella sezione di vendita con VIRTUEMART non permette di aumentare gli oggetti del carrello ed effettuare gli ordini.
come se andassero in conflitto tra VIRTUEMART e BT SOCIAL LOGIN

per essere sicuro che fosse proprio il pannello del login a creare il problema  ho disabilitato il modulo e lo shop ha ripreso a funzionare..
questo è un componente intelligente e di facile utilizzo quindi lo consiglio (ovviamente dopo aver risolto il mio problema :D :D )
« Ultima modifica: 12 Mar 2014, 09:48:34 da tobitobi64 »

Offline mmleoni

  • Global Moderator
  • Instancabile
  • ********
  • Post: 5547
  • Sesso: Maschio
  • Just another *nix coder/sysadmin...
    • Mostra profilo
suona molto come un conflitto di librerie js, jQuery nello specifico.
prova a verificare con il debug del browser.


ciao,
marco

mmleoni web consulting - creazione siti web aziendali ed e-commerce avanzati - sviluppo moduli e componenti Joomla

Offline tobitobi64

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
suona molto come un conflitto di librerie js, jQuery nello specifico.
prova a verificare con il debug del browser.

Si lo stò pensando anche io, perchè il sintoma pare proprio quello, però sincero di JS non ne sò molto, quindi ho trovato un componente che potrebbe fare al caso mio  http://extensions.joomla.org/extensions/core-enhancements/scripts/18327 Jquery Easy, quindi installo, lo attivo ma ovviamente non mi risolve il problema come è stato utile a più persone.

allora penso di andare nella configurazione di virtuemart>MODELLI> e tolgo la stunta "Usa Fancybox"  et Voitlà!!

Grazie dello spunto per dove andare a parare!!!!!!!

 



Web Design Bolzano Kreatif