Back to top

Autore Topic: upload con risultato "Database failure"  (Letto 1019 volte)

Offline stefbort

  • Nuovo arrivato
  • *
  • Post: 46
  • Sesso: Maschio
    • Mostra profilo
upload con risultato "Database failure"
« il: 17 Giu 2007, 21:45:56 »
Salve a tutti.
Dopo circa un mese di rodaggio del sito del mio oratorio mi compare sto cavolo di errore che prima non faceva (?!?!).
Quando vado ad uploadare un pacchetto zip di fotoil passo 1 va a meraviglia, vedo le thumbs di tutto, dò l'ok e mi compare poi questo errore:

Medium Name   Error type
ER2007_001.jpg   Database failure
ER2007_003.jpg   Database failure
ER2007_005.jpg   Database failure

e non non ho nessuna foto sulla galleria. E non capisco dov'è il problema soprattutto perché prima (fino a 15 giorni fa?) andava.
La galleria è realizzata con zOOm Media Gallery 2.5.1 RC3. Joomla è la versione 1.0.12EXT.
Curiosità: se carico le foto una ad una, o scelzo la modalità per caricarne più in un colpo solo tutto fila liscio. E' solo con i pacchetti zip, ma questi vengono uploadati, correttamente decompressi, create le miniature, ma solo va in casino il sito quando va a scrivere qualcosa nel db.
La cosa che mi fa arrabbiare di più è che sullo stesso server ho un'istallazione "gemella" con il mio sito personale e fnziona. Sul computer "di casa" ho il clone del sito (non aggiornatissimo, però) e funziona.
In fine nessuna traccia di errori nei log del sito  :'(
Vi prego: qualcuno ha qualche indizzio? S. Google e internet non mi hanno portato buoni consigli ed in più ora devo pubblicare le foto dei bambini che partecipano ai giochi estivi... AIUTO!
Grazie per l'attenzione e spero che qualcuno possa aiutarmi.

D. stefano

 



Web Design Bolzano Kreatif