Autore Topic: Installazione lingua italiana x jce  (Letto 7949 volte)

Offline klyde

  • Appassionato
  • ***
  • Post: 421
  • Sesso: Maschio
    • Mostra profilo
Installazione lingua italiana x jce
« il: 18 Giu 2007, 18:56:17 »
Ciao, ho scaricato dalla sezione download l'aggiornamento per la lingua italiana jce1.0.4_it, ma non riesco in alcun modo ad istallarlo. sicuramente sbaglio in qualcosa. l'aggiornamento in va installato o va caricato tramite ftp? come si usa?
grazie

Offline thepisu

  • Appassionato
  • ***
  • Post: 369
  • Sesso: Maschio
  • .. still looking for ..
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #1 il: 18 Giu 2007, 19:09:07 »
Devi installare la lingua tramite il pannello del componente JCE:  dall'amministrazione Joomla, menu Componenti > JCE Admin > JCE Languages. Quindi click su Install, e lì carichi il file. Quindi di nuovo nella gestione lingue JCE, selezioni "file lingua italiana" e clicchi Pubblica.
Stefano "Pisu" Bagnatica | VirtueMart Italia

Offline klyde

  • Appassionato
  • ***
  • Post: 421
  • Sesso: Maschio
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #2 il: 18 Giu 2007, 19:13:43 »
ci ho provato ma non me lo accetta, ho installato le ultime relase, ma niente da fare.
« Ultima modifica: 18 Giu 2007, 19:18:00 da klyde »

Offline thepisu

  • Appassionato
  • ***
  • Post: 369
  • Sesso: Maschio
  • .. still looking for ..
    • Mostra profilo
Stefano "Pisu" Bagnatica | VirtueMart Italia

Offline klyde

  • Appassionato
  • ***
  • Post: 421
  • Sesso: Maschio
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #4 il: 18 Giu 2007, 19:58:00 »
ho fatto tutto ma continua a darmi il seguente errore:

 Upload language - Failed

Installation file not found:
/var/www/vhost/cellularihitech.it/home/html/media/install_4676c56cbedb0/jce_it/

Offline thepisu

  • Appassionato
  • ***
  • Post: 369
  • Sesso: Maschio
  • .. still looking for ..
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #5 il: 19 Giu 2007, 09:29:43 »
 ??? Non è che la cartella "media" non ha i permessi in scrittura?
Stefano "Pisu" Bagnatica | VirtueMart Italia

Offline klyde

  • Appassionato
  • ***
  • Post: 421
  • Sesso: Maschio
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #6 il: 19 Giu 2007, 14:41:22 »
Non lo so !! cosa dovrei fare per controllare ed eventualmente intervenire?

Offline thepisu

  • Appassionato
  • ***
  • Post: 369
  • Sesso: Maschio
  • .. still looking for ..
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #7 il: 19 Giu 2007, 17:30:34 »
Dal pannello di amministrazione Joomla:
Sistema > Info sistema > Permessi
Stefano "Pisu" Bagnatica | VirtueMart Italia

Offline klyde

  • Appassionato
  • ***
  • Post: 421
  • Sesso: Maschio
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #8 il: 19 Giu 2007, 22:19:13 »
in corrispondenza della cartella media c'è "Writeable".

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12762
  • Sesso: Maschio
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #9 il: 26 Giu 2007, 01:18:09 »
Fatto tutto come suggerito da thepisu.
Il componente e il mambot si installano ma il pacchetto in lingua italiana no. Sono in locale e i permessi ci sono tutti (credo).
Il messaggio di errore è questo:
Installation file not found:
C:\Programmi\Apache Group\Apache2\htdocs\democraticiperdueville\media\install_46804b20dd40e\jce_it\
Stessa identica cosa se tento di installare il pacchetto di lingua italiana scaricato da joomla.it.
Poco male per quello, perchè l'editor funziona alla perfezione.
Ma ci deve essere qualche errore. ???
joomlacsszengarden.com = il giardino dei css di Joomla!
L'attesa del piacere è essa stessa... piacere!

Offline thepisu

  • Appassionato
  • ***
  • Post: 369
  • Sesso: Maschio
  • .. still looking for ..
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #10 il: 26 Giu 2007, 14:15:32 »
Deve essere proprio difettoso il file che si scarica dal forum di JCE.. L'avevo allegato qui e questo funziona:

http://forum.joomla.it/index.php?topic=23288.msg98776#msg98776

Non ricordo dove l'avevo trovato...
Stefano "Pisu" Bagnatica | VirtueMart Italia

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12762
  • Sesso: Maschio
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #11 il: 27 Giu 2007, 01:01:32 »
Grazie mille thepisu. Il nuovo file sono riuscito a caricarlo e installarlo.Ho poi pubblicato la lingua italiana da componenti/JCE admin/Jce language.
Ma non vedo grandi differenze. Dal lato amministrazione le istruzioni continuano ad apparire in inglese. Sia nei parametri dela configurazione, sia nei parametri dei plugin.
L'unica differenza la vedo nell'editor vero e proprio passando con il mouse sopra le icone: la descrizione appare in italiano.
E' giusto così? Mi sembra non valga neppure la pena di perderci tempo ed è sufficiente installare componente, mambot ed eventuali plugin.
joomlacsszengarden.com = il giardino dei css di Joomla!
L'attesa del piacere è essa stessa... piacere!

Offline thepisu

  • Appassionato
  • ***
  • Post: 369
  • Sesso: Maschio
  • .. still looking for ..
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #12 il: 27 Giu 2007, 11:33:38 »
Ma non vedo grandi differenze. Dal lato amministrazione le istruzioni continuano ad apparire in inglese. Sia nei parametri dela configurazione, sia nei parametri dei plugin.
L'unica differenza la vedo nell'editor vero e proprio passando con il mouse sopra le icone: la descrizione appare in italiano.

Si è giusto così, la traduzione è relativa all'editor in sè; se ci pensi questo è MOLTO importante se TERZE PERSONE dovranno usare l'editor (clienti, collaboratori...) per inserire contenuti o altro. Comunque, non è relativa solo alla descrizione dei pulsanti passandoci sopra, anche le finestre per l'inserimento di immagini e link sono tradotte, e questo è importantissimo, visto che sono delle funzionalità peculiari ed utilissime di JCE....

A tal proposito, mancavano delle stringhe nel Language Pack che avevo trovato (potreste trovare degli "undefined" o dei pulsanti vuoti o non tradotti)... Allego il langpack corretto ed integrato!

[allegato eliminato da un amministratore]
Stefano "Pisu" Bagnatica | VirtueMart Italia

Offline borrosmac

  • Appassionato
  • ***
  • Post: 230
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #13 il: 27 Giu 2007, 13:58:57 »
ho seguito la vostra discussione e sono riuscito a risolvere alla grande, vi vorei chiedere una cosa. Ho notato che posso fare l'upload delle immagini, ma dà fastidio che l'utente possa navigare in tutte le cartelle di joomla, non esiste un modo per far sì che tutti gli utenti possano "uppare" le loro immagini in una specifica cartelle da me creata, senza andare a naviagre e magari prendere immagini che io non voglio che loro usino???
Grazie a tutti e scusate per la lungaggine del quesito.

Offline thepisu

  • Appassionato
  • ***
  • Post: 369
  • Sesso: Maschio
  • .. still looking for ..
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #14 il: 27 Giu 2007, 15:41:57 »
non esiste un modo per far sì che tutti gli utenti possano "uppare" le loro immagini in una specifica cartelle da me creata, senza andare a naviagre e magari prendere immagini che io non voglio che loro usino???

Bella domanda, ed è bella anche la risposta perchè con il plugin integrato in JCE si può fare!!!!

Dal pannello di Joomla vai su Componenti > JCE Admin > JCE Plugins, quindi cerca "Image Manager" (dovrebbe essere il penultimo) e cliccaci sopra: qui trovi un sacco di impostazioni in merito!

Ad esempio cambiando "Image Directory Path/URL" puoi scegliere una cartella specifica per TUTTI gli upload; o addirittura, prova a giocare con le ultime 4 variabili (Use Usertype/Username Access, ...), puoi decidere di avere una cartella per tutti i Registered, o addirittura una cartella per ogni utente... Fantastico, no???
Stefano "Pisu" Bagnatica | VirtueMart Italia

Offline borrosmac

  • Appassionato
  • ***
  • Post: 230
    • Mostra profilo
Re: Installazione lingua italiana x jce
« Risposta #15 il: 27 Giu 2007, 16:31:16 »
sei stato uno spettacolo, ho trovato proprio quello che volevo fare io e pensare che avevo messo mani al file vero e proprio per modificare le voci....
...vabbè ho risolto e ti ringrazio di cuore, magari se vuoi ancora aiutarmi....
http://forum.joomla.it/index.php?topic=24282.0

te ne rarei moolto grato!!!
ciao

 

Host

Torna su