Autore Topic: upgrade da 2.5.19 a 3.2.3 errore durante la migrazione e sito non funzionante  (Letto 1111 volte)

Offline phoebius

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Salve,


ho iniziato l'upgrade del sito da 2.5.19 a 3.2.3 utilizzando il metodo automatico, ma a circa il 35-45% del processo, mi da un errore su schermo che non riesco a leggere del tutto e quando dopo un po' decido di aggiornare la pagina mi ritrovo pagina bianca con le seguenti informazioni:


Fatal error: Uncaught exception 'RuntimeException' with message 'Library path /home/mhd-01/www.barbaracammarata.com/htdocs/libraries/legacy cannot be found.' in /home/mhd-01/www.barbaracammarata.com/htdocs/libraries/loader.php:251 Stack trace: #0 /home/mhd-01/www.barbaracammarata.com/htdocs/libraries/import.legacy.php(59): JLoader::registerPrefix('J', '/home/mhd-01/ww...') #1 /home/mhd-01/www.barbaracammarata.com/htdocs/includes/framework.php(33): require_once('/home/mhd-01/ww...') #2 /home/mhd-01/www.barbaracammarata.com/htdocs/index.php(31): require_once('/home/mhd-01/ww...') #3 {main} thrown in /home/mhd-01/www.barbaracammarata.com/htdocs/libraries/loader.php on line251




qualcuno è in grado di aiutarmi?


Grazie










 

Host

Torna su